Reply

Re: Dead ports on a GS108Tv2 8-Port Switch

kdwilliams
Luminary

Dead ports on a GS108Tv2 8-Port Switch

5 of  the 8 ports on this switch appear to have now died - the switch is 1 year and 4 months old... is this to be expected???

Model: GS108Tv2|ProSafe 8 ports gigabit smart switch
Message 1 of 7
DaneA
NETGEAR Moderator

Re: Dead ports on a GS108Tv2 8-Port Switch

@kdwilliams,

 

For me, its kinda unlikely to say that the life expectancy of the port(s) of the switch is just 1 year and 4 months old.  There are causes which might lead why the ports have died.  Let us isolate the problem.  Kindly answer the questions below: 

 

a. What devices are connected to the 5 ports that have died?  Are the 5 ports connected to other smart/managed switches?

 

b. What is the behavior of the LED lights of 5 the ports of the GS108Tv2 switch that have died? 

 

c. Have you tried changing the ethernet cables?

 

d. Have you tried to reboot the GS108Tv2 switch and check if still the same problem?

 

e. Did you try to perform a factory reset on the GS108Tv2 switch and check if still the same problem?

 

f. What is the current firmware version of the GS108Tv2 switch?  If ever it is not yet the latest version, I advise you to upgrade the firmware.  The latest version is firmware v5.4.2.30 and you can download it here.  Be reminded to perform a factory reset on the GS108Tv2 switch after upgrading the firmware then reconfigure the settings from scratch in order to start clean using the latest firmware version.  Then, check if still the same problem.  

 

If ever still the same problem after doing steps such as changing cables, reboot, factory reset and firmware upgrade on the GS108Tv2 switch then it means that its hardware became faulty.  If ever you are the original owner of the GS108Tv2, I advise you access this link and click on pinkish red button that  says "Guided Assistance" to get a replacement.  Otherwise, you may open a chat or online case with NETGEAR Support at anytime to get a replacement. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 7
DaneA
NETGEAR Moderator

Re: Dead ports on a GS108Tv2 8-Port Switch

@kdwilliams,

 

I just want to follow-up on this.  We’d greatly appreciate your feedback.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 3 of 7
kdwilliams
Luminary

Re: Dead ports on a GS108Tv2 8-Port Switch

Apologies for posting, then going silent... I've been away working and didnt have a chance before now!

 

In answer to these questions:

a. What devices are connected to the 5 ports that have died?  Are the 5 ports connected to other smart/managed switches?

--- Just regular compute equipment: 1 laptops. 1 desktop, 1 printer, 1 uplink to a NetGear JGS524PE

b. What is the behavior of the LED lights of 5 the ports of the GS108Tv2 switch that have died? 

---  There is no behavious on trhe 5 non working ports - no lights, no flicker, nothing

c. Have you tried changing the ethernet cables?

 --- Yes

d. Have you tried to reboot the GS108Tv2 switch and check if still the same problem?

--- Yes, and off for a extended period, then on, and factorty reset. No changes.

e. Did you try to perform a factory reset on the GS108Tv2 switch and check if still the same problem?

--- Yes.

f. What is the current firmware version of the GS108Tv2 switch?  If ever it is not yet the latest version, I advise you to upgrade the firmware.  The latest version is firmware v5.4.2.30 and you can download it here.  Be reminded to perform a factory reset on the GS108Tv2 switch after upgrading the firmware then reconfigure the settings from scratch in order to start clean using the latest firmware version.  Then, check if still the same problem.

--- it is running 5.4.2.30

 

Keith

Message 4 of 7
kdwilliams
Luminary

Re: Dead ports on a GS108Tv2 8-Port Switch

Keep getting sent to the 'buy a support contract page'... not likely to buy a support contract which costs more than the device.

 

How do i request a replacement?

Message 5 of 7
DaneA
NETGEAR Moderator

Re: Dead ports on a GS108Tv2 8-Port Switch

@kdwilliams,

 

Thanks for the feedback.  Kindly access the GS108Tv2 support page here then click on the 'reddish pinkish' button that says Guided Assistance and you may process the replacement from there as you follow the online instructions. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 7
DaneA
NETGEAR Moderator

Re: Dead ports on a GS108Tv2 8-Port Switch

@kdwilliams,

 

I just want to follow-up on this.  Were you able to process a replacement via the Guided Assistance on the GS108Tv2 support page here?

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2524 views
  • 1 kudo
  • 2 in conversation
Announcements