× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

GS105PE firmware 1.6.0.10 (almost) bricked my device

Solana
Aspirant

GS105PE firmware 1.6.0.10 (almost) bricked my device

Any suggestions on how to "unbrick" our GS105PE?

 

It had firmware version v1.5.0.4, I just downloaded v1.6.0.10, went to the switch's web interface, loaded the firmware upgrade, and waited, and waited, and waited.....

 

About an hour or so later, I rebooted the switch from the web interface.

 

Now it doesn't load an internal http server so I can't log into it, the switch name has disappeared, it's on a different subnet, and if I use the ProSafe Configuration Utility, it finds it, but when I click on the device it says "Boot code requests a Firmware download!".

 

Thanks in advance.

Model: GS105PE|ProSafe Plus 5 ports switch with PoE pass through
Message 1 of 3
schumaku
Guru

Re: GS105PE firmware 1.6.0.10 (almost) bricked my device


@Solana wrote:

Now it doesn't load an internal http server so I can't log into it, the switch name has disappeared, it's on a different subnet, and if I use the ProSafe Configuration Utility, it finds it, but when I click on the device it says "Boot code requests a Firmware download!".


WIld guessing - the ProSafe Configuration Utility does not offer a firmware upload at that point?

 

To make this happen your computer adapter might require to be be that "other" IP subnet as the switch is then, to use the (AFAIK) tftp-based upload from the utility.

Message 2 of 3
Solana
Aspirant

Re: GS105PE firmware 1.6.0.10 (almost) bricked my device

Correct, no firmware uploads allowed using ProSAFE.

 

I manually changed a laptop directly connected to the problem GS105PE to the same subnet, and got the same results - same "Boot code requests a Firmware download!" message.

 

So I then tried doing a factory reset on the device.  Now if I'm using a laptop directly connected to the GS105PE, ProSafe doesn't see it, no matter which subnet I'm using.  I can see it from a different computer, which is really odd, but I'm getting the same  "Boot code requests a Firmware download!" message when I try to configure it.

Model: GS105PE|ProSafe Plus 5 ports switch with PoE pass through
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 830 views
  • 0 kudos
  • 2 in conversation
Announcements