Reply

Re: GS108EV3 Webinterface not working on WiFi aft FW-Upgrade

max_kr
Luminary

GS108EV3 Webinterface not working on WiFi aft FW-Upgrade

Hi,

I made an upgrade to version 2.06.14 have static IPs but can reach my two Netgear switches from my notebook only if it's connect by wire (LAN) via web interface (in the same subnet). If I try to connect via WiFi (Ubiquiti AC Pro APs, WPA2) also telnet fails on port 80. But access by ProSafe Plus is working alle the time (LAN/ WLAN). I am sure I had no such issues with old firmware.

Other wireless clients are working fine. I also disabled antivirus and firewall but had no luck. Hope you can help.

 

Regards,

Max

Model: GS108Ev3|ProSafe 8 ports Gigabit Plus switch
Message 1 of 8
DaneA
NETGEAR Moderator

Re: GS108EV3 Webinterface not working on WiFi aft FW-Upgrade

@max_kr,

 

Welcome to the community! 🙂 

 

Let us try this.  Since you have newly updated the firmware, kindly try to perform a factory reset on your GS108Ev3 then reconfigure the settings from scratch in order to start clean using the latest firmware.  Then, observe if the same problem will happen.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 8
max_kr
Luminary

Re: GS108EV3 Webinterface not working on WiFi aft FW-Upgrade

Hi DaneA,

 

I did a fatctory reset and tried a clean configuration but problem still persists. Do you have another idea?

 

Regards,

Max

Model: GS108Ev3|ProSafe 8 ports Gigabit Plus switch
Message 3 of 8
DaneA
NETGEAR Moderator

Re: GS108EV3 Webinterface not working on WiFi aft FW-Upgrade

@max_kr,

 

Are the 2 Ubiquiti AC Pro APs directly connected to the GS108Ev3?  If yes, can you try to remove the WPA2 security and try to check if you can access the web-GUI of the GS108Ev3 via an unsecured wireless connection.  Make sure to clear the cache on your browser or try to use Incognito Mode on Google Chrome.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 8
max_kr
Luminary

Re: GS108EV3 Webinterface not working on WiFi aft FW-Upgrade

Hi DaneA,

I already created a new wireless network without WPA2, as Ubiquiti support recommened, but with no luck. Wireless from other hosts is working well. Firewall and anti virus on my notebook was completeley disabled. And I also tried icognito modes of Chrome and Firefox and cleard cache and so on. But I guess, telnet via port 80 should work?

 

The router is connected to a Negear GS116 one GS108V3 and a Zyxel GS1900-10HP (POE) are connected there. The Ubiquiti APs are connected and powered via the Zyxel PoE. The second GS108V3 is connected two the fist GS108V3.

 

Regards,

Max

Message 5 of 8
DaneA
NETGEAR Moderator

Re: GS108EV3 Webinterface not working on WiFi aft FW-Upgrade

@max_kr,

 

I apologize for the late response. 😞  As far as I have checked, there is no issue logged pertaining to the concern you have described here.  

What was the previous firmware version of your GS108Ev3 before you upgraded it to the latest version (v2.06.14)?  To further isolate the problem, kindly try to downgrade the firmware of the GS108Ev3 to its previous version then check if the problem will be gone. 

 

Regards,

 

DaneA
NETGEAR Community Team

Message 6 of 8
schumaku
Guru

Re: GS108EV3 Webinterface not working on WiFi aft FW-Upgrade


@DaneA wrote:

I apologize for the late response. 😞  As far as I have checked, there is no issue logged pertaining to the concern you have described here.  


Start your exploration here -> GS108EV3 Webinterface not working on WiFi aft FW-Upgrade  .... reads to one of the two issues very similar to me.

Message 7 of 8
max_kr
Luminary

Re: GS108EV3 Webinterface not working on WiFi aft FW-Upgrade

Thank you DaneA,


I willl try a downgrade to V2.06.10. That is the version I used before.

As a workaround I can get access from another computer connected by RDP or if I am connected to LAN.

Because ProSafe Utility is also working all the time, I guess we can close this issue.

 

Thank you & best regards,

Max

 

Model: GS108Ev3|ProSafe 8 ports Gigabit Plus switch
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 745 views
  • 1 kudo
  • 3 in conversation
Announcements