Reply

GS108Tv3 cannot stream video well - settings?

Retired_Member
Not applicable

GS108Tv3 cannot stream video well - settings?

Hi there,

 

In-home video streaming (Nvidia game streaming via Moonlight) works perfectly at high frame rates (1080p/120) through two GS308 unmanaged switches. As soon as I swap either out for a GS108Tv3 (changing nothing else!), the throughput chokes to unusability.

  • tried updating the switch to the latest firmware - no change. 
  • checked the speeds being negotiated - 1000 everywhere.
  • from a tip on another webpage, checked that flow control is disabled on all ports - it is.

Any other likely culprits in QoS that I need to understand/disable? Or is it normal for a managed switch to be this much slower than an unmanaged?

 

I started a thread about this problem a while back (https://community.netgear.com/t5/Smart-Plus-and-Smart-Pro-Managed/Managed-switch-slower-than-unmanag...) but never solved it at the time due to moving house and other life upheavals.

 

Cheers all

 

Model: GS108Tv2|ProSafe 8 ports gigabit smart switch
Message 1 of 3

Accepted Solutions
JeraldM
NETGEAR Moderator

Re: GS108Tv3 cannot stream video well - settings?

@Retired_Member 

 

Welcome to the community! 

 

Given that you just swapped the GS308 with a GS108Tv3 in which the issue started to occur, have you tried disabling STP and IGMP Snooping?

 

Kindly check page 179 and 200 of the user manual here on how to disable STP and IGMP Snooping, respectively.

 

Also, could you provide a network topology showing how your devices are connected?

 


Regards, 

 

JeraldM

NETGEAR Community Team

View solution in original post

Message 2 of 3

All Replies
JeraldM
NETGEAR Moderator

Re: GS108Tv3 cannot stream video well - settings?

@Retired_Member 

 

Welcome to the community! 

 

Given that you just swapped the GS308 with a GS108Tv3 in which the issue started to occur, have you tried disabling STP and IGMP Snooping?

 

Kindly check page 179 and 200 of the user manual here on how to disable STP and IGMP Snooping, respectively.

 

Also, could you provide a network topology showing how your devices are connected?

 


Regards, 

 

JeraldM

NETGEAR Community Team

Message 2 of 3
Retired_Member
Not applicable

Re: GS108Tv3 cannot stream video well - settings?

Hi Jerald,

 

Apologies for the delay - disabling IGMP Snooping did the trick, thank you! Getting the speeds I expected now.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 614 views
  • 1 kudo
  • 2 in conversation
Announcements