Reply

Re: GS110TUP enabling SNMP

Mejer
Follower

GS110TUP enabling SNMP

Hello

 

Im very green with networking and could use some tips to enabling SNMP on GS110TUP.

 

Actually i thought SNMP was enabled by default, but when i try to send an SNMP command from linux i get following:

snmpwalk -v1 -c public 192.168.123.22

Timeout: No Response from 192.168.123.22

 

So i thought, ok, maybe its not enabled, but when i follow the manual on how to enable it it gives me an error.

 

system - SNMP - SNMP V1/V2 - Community configuration

Management Station ip 0.0.0.0 - Management Station IP Mask 0.0.0.0 - Community string public - Acess Mode ReadOnly - Status Enable

 

when i then click add i get get error message "Error: Default public and private community strings are not allowed"

 

 

Any ideas?

or am i comepletely off?

 

 

 

Message 1 of 2
schumaku
Guru

Re: GS110TUP enabling SNMP

You need to change both the names for read (default: public) and write (default. private) to something more "secure" - that's all.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 408 views
  • 0 kudos
  • 2 in conversation
Announcements