Reply

GS716T VLAN Configuration with Unifi

AbDhops
Luminary

GS716T VLAN Configuration with Unifi

Hi All,
Apologies if this is already asked. But I searched and couldn’t found any solution.
I have GS716T, Fritz Box and Unifi AP.
Fritz box is DHCP server and providing 2 networks. 192.168.178.x (LAN1) and 192.168.179.x (LAN4). LAN 1 is connected to Port 16 and LAN 4 is connected to Port 15.
Unifi AP is having 2 networks, each having one WiFi with same name. Main (or default, where no possibility to add VLAN tag) and IOT which is having VLAN 100. Unifi AP is connected to Port 2 of GS716T. 

GS716T is having following configuration.netgear.JPG

Now, devices connected to Main get the proper IP addresses, and everything is fine. But devices connected to IoT, are not getting IP addresses. 

 

Considering "U" and "T" (tagged and untagged), I have tried all possible 4 combinations. But no luck and issue is same.

 

Can some one help me to understand what the issue is.

 

Many Thanks to all.

 

Model: GS716T|16 ports gigabit smart switch
Message 1 of 2

Accepted Solutions
AbDhops
Luminary

Re: GS716T VLAN Configuration with Unifi

SOLVED !

Issue was in PVID !!! Corrected it and worked like expected.

netgear.JPG

 

Netgear PVID.JPG

 

View solution in original post

Message 2 of 2

All Replies
AbDhops
Luminary

Re: GS716T VLAN Configuration with Unifi

SOLVED !

Issue was in PVID !!! Corrected it and worked like expected.

netgear.JPG

 

Netgear PVID.JPG

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 743 views
  • 0 kudos
  • 1 in conversation
Announcements