Reply

Re: GS724Tv3 file transfer timeout saving config

lancorp
Aspirant

GS724Tv3 file transfer timeout saving config

Using the latest SmartControlCenter software, but I cannot seem to save the config file. When I choose to "upload" (when saving things to a PC, isn't it called a DOWNLOAD?) and select the folder, enter the password, and click APPLY, I see a 0K file created in the folder, but after about 30 seconds, it says "File Transfer timeout".

I've tried different locations, running SCC as an Administrator (from the run as option), but cannot get the SCC software to save the config file to the disk.

Ideas?

Thanks.
Message 1 of 3
fordem
Mentor

Re: GS724Tv3 file transfer timeout saving config

Upload/download depends on the direction of the transfer and which end initiated it - if the transfer is TO the host that initiated it, that is a DOWNload - in ftp terms you get the file, if the transfer is FROM the hose that initiated it, that is an UPload - in ftp terms you put the file.. From your PC you can UPload a file TO a server, or you can DOWNload the file from the server. If the switch is going to transfer a file away from itself to your PC that is an UPload. Where on the PC are you trying to save the file? Do you have the appropriate authority to write to that folder, and please note, the switch is what's writing, which may require a different set of authorities.

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Message 2 of 3
lancorp
Aspirant

Re: GS724Tv3 file transfer timeout saving config

Thanks for the reply.

I am logged into the PC as an administrator and have tried saving the file to my downloads folder and to a USB thumb drive. The thing is, it does create the file, and it stays at 0K for a file, then disappears when the task has finally timed out. So, I doubt it's a permissions things since it is able to create the file. Plus, my thumb drive has no permissions...anything should be able to write to it.

With regards to the upload/download syntax, SCC is a program meant to be run on a CLIENT PC. It doesn't run from the Netgear device. So, just like any other software program/web page on a server, the download button brings data TO ME, ON MY PC. When I UPLOAD something, I am sending it to the remote device. So, since I am running SCC on my computer, from my vantage point, I am downloading the config file FROM the Netgear to ME.

It doesn't matter. It's backwards and I realize that so I just choose the opposite. The programmers must have thought they were wee little men living inside the Netgear and to send the config file to the PC, they needed to UPLOAD it to the PC. Unfortunately, I live outside the Netgear device. 🙂
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 10565 views
  • 0 kudos
  • 2 in conversation
Announcements