Reply

Re: GS752TP - Configured static management IP but cannot get to web interface

UPP_Ronnie
Luminary

GS752TP - Configured static management IP but cannot get to web interface

Hi all,

Today unpacked the switch and read the installation booklet.

Configured my own laptop to have ip 192.168.0.50 and successfully connected to the switch on 192.168.0.239

changed System > Management > IP Configuration to 10.90.50.9 which is the static IP I want this device to have when i plug it into my FortiNet Switch.

But i cannot get to this Dell GS752TP when it is connected to my Fortiswitch and my own laptop is connected to Fortiswitch.

I can only connect if i plug my laptop straight in to the Dell switch.

Am i overlooking something???

 

Model: GS752TPv2|48-Port Gigabit Ethernet PoE+ Smart Managed Pro Switch with 4 SFP Ports (380W)
Message 1 of 2

Accepted Solutions
UPP_Ronnie
Luminary

Re: GS752TP - Configured static management IP but cannot get to web interface

All soved, turned out the FortiSwitch blocked the port that connected to the NetGear switch due to some settings that was enabled.

Edge Port and STP. once i turned those off on the FortiSwitch port then we got somewhere 🙂

 

View solution in original post

Message 2 of 2

All Replies
UPP_Ronnie
Luminary

Re: GS752TP - Configured static management IP but cannot get to web interface

All soved, turned out the FortiSwitch blocked the port that connected to the NetGear switch due to some settings that was enabled.

Edge Port and STP. once i turned those off on the FortiSwitch port then we got somewhere 🙂

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 865 views
  • 1 kudo
  • 1 in conversation
Announcements