Reply

Help diagnose non-responsive port on GS110TP switch

Chris_H
Aspirant

Help diagnose non-responsive port on GS110TP switch

I've several computers wired into my GS110TP. One computer running Ubuntu just ran a software update and restarted. On returning to the desktop the network interface did not come up.

Strange I thought so ducked under my desk where my switch is located and port 6 which the Ubuntu computer is connected into has no light illuminated. I moved the eth cable from port 6 to port 4 and the network interface came up. Moving it back to port 6 and interface is went down again.

Why has port 6 on my G110TP gone none responsive? I've looked through the web interface but don't know where to start to see if there is a problem. Any help much appreciated.

Ta,
Chris
Message 1 of 4
Chris_H
Aspirant

Re: Help diagnose non-responsive port on GS110TP switch

I'm suspecting bank 3 (eth ports 5 and 6) is faulty.
Is it usual for an eth pair to fail together?
Message 2 of 4
QueBall
Novice

Re: Help diagnose non-responsive port on GS110TP switch

Well, it's usually the power adapter that fails on these things. It's not usual for a pair of ports to die.
Have you tested other physical devices and different patch cables?
Is the POE feature being used to power devices, have you tried removing these other powered devices, maybe they are maxing out the power budget and causing ports to be disabled in a max POE situation.

What does it show on the web interface for the ports, look in the Switching->Ports, System->Device view, and Monitoring->Port detailed statistics screens? You should try doing a backup of the settings and then reset the switch to factory defaults and see if it starts working which would indicate you disabled the ports in the admin interface in some way. (set the status to disabled, hardcode the port to a speed and duplex setting the device does not support etc.)

If these ports do not work after doing factory reset and testing with multiple devices then it's time to exercise your warranty powers.
Message 3 of 4
smoken55
Aspirant

Re: Help diagnose non-responsive port on GS110TP switch

QB, thanx for the suggestions. I have 5 ProSafe GS108T's and 3 of them are having the exact same issues that Chris seems to be having. I'm going to give your solutions a try. Thank you again.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 7762 views
  • 0 kudos
  • 3 in conversation
Announcements