Reply

Netgear GS748TPS Lost its MAC Address

mekoch
Luminary

Netgear GS748TPS Lost its MAC Address

So, I had a nice stacked switch:
Switch A GS748TPS
Switch B GS748TPS
Switch C GS724TPS
Switch D GS724TPS

All was well until switch B HDMI port broke on Unit B. Netgear exchanged it for me. I installed the new switch B and thats when all hell broke loose.

Unit A--yes...the one that worked fine prior to Unit B being replaced--- went haywire. The fan would not stop cycling, the stack number read 0. I unplugged all of the the CAT5 patch cables and there was no change. I attempted to ping it on its heretofore IP address and it would not ping. I went to IP scan and it could not be found on the .0 or .1 subs.

Then, I went to the Netgear Application and tried to see if it would discover Unit B...

Well, I was shocked, in the list of switches was a 748TPS but it diode not have a MAC address????It did not have an IP???? I clicked on it and it asked me for the serial number (which I entered) and a MAC address (which I entered) and then the unit disappeared altogether.

I tried to reset it-->no luck; I tried to re-default it-->no luck.

So, now I have a disrupted stack, the previously working 748 fan won't stop cycling and reads 0. It can not be pinged on its default or previously programmed IP, and seems to have lost its MAC???

I called Netgear and they say my name is not on the switch--go figure--and won't help me. i tried telling them that the old AV guy probably registered it or something, but no luck.

Any help would be appreciated.

Marc
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 6853 views
  • 0 kudos
  • 1 in conversation
Announcements