× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Port switches back to 100m

Brainbox
Aspirant

Port switches back to 100m

Hello,

 

I have a problem with my switch. Every day I check portspeed on the switch. It should be 1 Gb/s but on a regular base it switches to 100M/s. The port is set to AUTO. If this is the case I disable the port, wait for a few seconds and enable it again on AUTO. The port then has got his 1Gb/s speed again. 

I am not able to set the port on the switch to 1 Gb/s because it only knows:

10 Half

10 Full

100 Half

100 Full

AUTO

The switch is connected to a Fritzbox Modem/ Router. The port on the Fritzbox is NOT in eco-mode and set to 1 Gb/s

Firmware is the latest.


What is wrong with this switch?

 

Regards,

 

Brainbox 

Model: JGS524Ev2|ProSafe Plus 24 ports gigabits switch
Message 1 of 3

Accepted Solutions
schumaku
Guru

Re: Port switches back to 100m

By IEEE it's not possible to fix a port to 1 Gb/s - auto negotiation is mandatory from 1000BASE-T and up. Some vendors work around by keeping auto negotiation but not allowing lower or different link speed negotiation. That's not the idea of the IEEE standards of course. But this explains why Netgear is IEEE complaint and does not offer fixing the link to 1 Gb/s.

 

Now, matter of fact your switch port and the link to the router does re-negotiate to 100 Mb/s. That much about the  "The port on the Fritzbox is ..  set to 1 Gb/s" obviously this isn't working the way the AVM UI does make want you believe. So start with configuring the AVM to the IEEE compliant standard Auto.

 

Incompatibility is relatively uncommon, but can happen. most problems are in bad network patch cables, bad connector pressing, poor wiring, incorrect pair on the plugs or the connectors. if both end show effective different automatic link speeds, some pairs behave different then others. 

.

View solution in original post

Message 3 of 3

All Replies
Brainbox
Aspirant

Re: Port switches back to 100m

And here is the second screenshot:

Message 2 of 3
schumaku
Guru

Re: Port switches back to 100m

By IEEE it's not possible to fix a port to 1 Gb/s - auto negotiation is mandatory from 1000BASE-T and up. Some vendors work around by keeping auto negotiation but not allowing lower or different link speed negotiation. That's not the idea of the IEEE standards of course. But this explains why Netgear is IEEE complaint and does not offer fixing the link to 1 Gb/s.

 

Now, matter of fact your switch port and the link to the router does re-negotiate to 100 Mb/s. That much about the  "The port on the Fritzbox is ..  set to 1 Gb/s" obviously this isn't working the way the AVM UI does make want you believe. So start with configuring the AVM to the IEEE compliant standard Auto.

 

Incompatibility is relatively uncommon, but can happen. most problems are in bad network patch cables, bad connector pressing, poor wiring, incorrect pair on the plugs or the connectors. if both end show effective different automatic link speeds, some pairs behave different then others. 

.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2098 views
  • 1 kudo
  • 2 in conversation
Announcements