× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Smart Control Center V1.1.3.1 not settings adapter.

Mantariz
Follower

Smart Control Center V1.1.3.1 not settings adapter.

Hi,

Hoping someone can point me in the right direction.

I just installed Smart Control Center to version 1.1.3.1, It does not keep the network adapter setting. Thus it is so far pointless.

I've tried setting and applying the network adapter, the application then advises it needs to restart to apply the setting, and closes.

When I reopen the application, no adapter is set. "No Active Network Adapter"

It is getting quite frustrating. Any assistance appreciated.

Running Windows 7 SP1, with latest updates.
Message 1 of 5

Accepted Solutions
chammondPMLIT
Initiate

Re: Smart Control Center V1.1.3.1 not settings adapter.

Sorry for digging up an old thread, didnt notice until after I posted.

 

Incase anyone else runs into this problem and finds this thread, I was able to fix the problem, by right clicking on the Smart Control Center program and running as administrator. Then it is able save the adapter change properly.

 

Thanks

Chris

View solution in original post

Message 4 of 5

All Replies
faceprofile
Aspirant

Re: Smart Control Center V1.1.3.1 not settings adapter.

Same problem on GS516 TP 😞
Message 2 of 5
chammondPMLIT
Initiate

Re: Smart Control Center V1.1.3.1 not settings adapter.

Same problem, it defaults to the wrong adapter in my system and it cant find any switches. I go to the adapter tab change to the right adapter and hit apply. The program says it needs to restart, I hit ok, it reopens with the wrong adapter again.

 

The program is worthless to me right now..... 

Is there an ETA on a fix for this problem?

 

I am running Windows 10 64bit Pro with v1.1.3.2 of the smart control center 

 

Thanks

Chris

Message 3 of 5
chammondPMLIT
Initiate

Re: Smart Control Center V1.1.3.1 not settings adapter.

Sorry for digging up an old thread, didnt notice until after I posted.

 

Incase anyone else runs into this problem and finds this thread, I was able to fix the problem, by right clicking on the Smart Control Center program and running as administrator. Then it is able save the adapter change properly.

 

Thanks

Chris

Message 4 of 5
JohnRo
NETGEAR Employee Retired

Re: Smart Control Center V1.1.3.1 not settings adapter.

Hello chammondPMLT, 

 

Welcome to the community! 

 

Thank you for your contribution, I have marked your response as a solution. This has been an issue when Win7 was launched, it was more of a permission issue and some of the features of the new OS is blocking the Smart Control Center. That is why we have recommended to turn off any firewalls for the meantime when using the Smart Control Center. 

 

Thanks, 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 15434 views
  • 1 kudo
  • 4 in conversation
Announcements