Reply

GS308P - Losing Ethernet Connection

HandsB
Tutor

GS308P - Losing Ethernet Connection

Hi, I am having an issue with my Netgear switch where it loses internet connection and was wondering if anyone else has had this issue and if there is a solution:

My set up is: Virgin Media hub in modem mode - ethernet cable to an ASUS RT-AC5300 router - ethernet cable to a tp-link powerline adaptor with two ethernet ports - second powerline adapter with ethernet cables to both Sky box and smart tv.

The problem: While watching Netflix through either TV or Shy box, Netflix keeps losing the internet and stops playing.

I have tried various things and it keeps coming back to the switch as being the problem. Any help would be appreciated. Thank you.

Model: GS308P|ProSafe 8 ports gigabit switch with 4 ports PoE
Message 1 of 6
plemans
Guru

Re: GS308P - Losing Ethernet Connection

You didn't put where in your setup the ethernet switch was connected. (or I missed it, it happens)

You also didn't put if you're using it for the POE capabilities or not. 

How did you isolate the problem to the switch? 

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 6
HandsB
Tutor

Re: GS308P - Losing Ethernet Connection

Thank you for the reply, I am new to this so you might have to bear with me, I tried to put it in order on my original post:

The ethernet switch is located after my ASUS RT-AC5300 router and before the tp-link powerline adaptor.

I do not have anything attached that uses the POE facility, but some of the ethernet cables are in these ports.

Things I did to isolate the problem:
* Removed the ethernet cables to the sky box and TV and everything worked well on Wi-Fi
* Tried the ethernet cables on my laptop and had the same issue.
* Connected an ethernet cable directly to the router with no problems
* After doing the things above, I originally had a FS108v3 switch which I thought was faulty so purchased the GS308P new and as you can see, have the same problem.

 

Message 3 of 6
plemans
Guru

Re: GS308P - Losing Ethernet Connection

so you're going router---->switch---->powerline devices----->streamers

And the streamers are having the issue? 

And you've tried 2x different switches? 

I'd be looking the powerline devices as many things can cause interference on powerline devices. 

So maybe connect the streamers directly to the switch and see if there's issues. If there's not, it'd be a powerline issue. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 6
HandsB
Tutor

Re: GS308P - Losing Ethernet Connection

Great, thank you.  I will give it a go tonight.

Message 5 of 6
plemans
Guru

Re: GS308P - Losing Ethernet Connection

Good luck! 

Let us know how it goes

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 169 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E