Reply

Issues with Powerline 1000v2 on macbook pro

BipBupLittleBee
Follower

Issues with Powerline 1000v2 on macbook pro

I recently picked up the Powerline 1000 (Model PL1000v2) and it was working really well with excellent speeds and connectivity in a room that is a partial wifi dead zone. I had the ethernet cable plugged into my adaptor into my MacBook Pro 2020 with Big Sur 11.2 but had to download an update to a game last night and when I restarted my computer, the ethernet cable was not working even though both adaptors had full green lights. I had to disconnect the cable to get any wifi whatsoever. 

What changed? How can I get my adaptors to work again when I had no issues with them because I set up and plugged them in and they worked?

Any help on possible issues or advice is welcome.

Model: PL1000|PowerLINE 1000 adapter
Message 1 of 3
plemans
Guru

Re: Issues with Powerline 1000v2 on macbook pro

the update was to the macbook? 

Are any other devices havingissues? 

 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 2 of 3

Re: Issues with Powerline 1000v2 on macbook pro


@BipBupLittleBee wrote:

the ethernet cable was not working even though both adaptors had full green lights.

 


Not working in what sense? Did you get an error message of some sort? Any other clues?

 

I am ignorant of Mac stuff – too mean to pay for overpriced eye candy – but in Windows that would make me look at the local network settings.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 173 views
  • 0 kudos
  • 3 in conversation
Announcements