Reply
Highlighted
Follower

PLW1000 Telnet Access

Hi,

I'm hoping someone can help me with this issue with my PLW1000.


I am developing a program for my own use that will periodically attach via telnet to each of the 4 WiFi Access Points in my network. Once logged in I can use the WOL assoclist to retrieve a list of devices associated with the AP. I have this working with my R7000 and also an older WNDR3700 but I cannot figure out how to enable Telnet on my 2 PLW1000’s (which are Powerline Extenders). Can anyone tell me the correct procedure to follow, I’ve tried telnetenable.exe but that didn’t work.

The odd thing is that last night I was playing around on my iPad with an app called iTerminal. I tried to Telnet into one of the PLW1000’s using their utility. At this point I hadn’t done anything about trying to enable Telnet. And what do you know, it worked! I tried with the other PLW1000 and was also successful in getting in via Telnet. I played with wl assoc and wl assoclist and saw the network details and the associated clients. I then logged into both devices via the web interface to check what it was showing vs the results of wl assoclist.
When I subsequently went back to try and Telnet in I couldn’t connect to either of them.

I’ve tried rebooting the devices. I’ve even tried a factory reset on one of them, to no avail. Why I was able to attach originally I have no idea.

Can anyone shed light on this for me?

Thanks in advance
Mike

Model: PLW1000|PowerLINE 1000 Wireless adapter
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 148 views
  • 0 kudos
  • 1 in conversation
Announcements