Reply
Initial Contributor
Posts: 4
Registered: ‎2009-04-08

Printer Won't Work

Just got an ASUS laptop with Windows 7. Have an established home network with a Belkin router & a PS121v2 Netgear print server. Have an hp 2175 All In One printer. That all works fine with my old Dell pc, but I can't print with the ASUS. After connecting the ASUS to the printer with USB cable (& then disconnecting it), I got an icon for my printer in my ASUS "Devices & Printers." However, it has a yellow triangle with an exclamation point in it. Clicking on "Troubleshooting" hasn't helped. I tried putting my Netgear CD into the ASUS, & clicking on "Set up this pc to an installed print server," but that hasn't worked, nor has rebooting the router. When I run the Netgear CD, the advancing blue line (that shows install progress) goes almost to the end, & then just stops. Even though I can't finalize the installation, I get a Netgear icon on the ASUS that responds to the command "Refresh." However, the printer still doesn't work with the ASUS. Can anyone help?
Discussion Stats
  • 0 replies
  • 14427 views
  • 0 kudos
  • 1 in conversation