× Get free training on Switching for AV over IP and receive AVIXA Credits. Sign up at NETGEAR.academy
Reply

M4300 52G and M4300-24X24F

Brian1974
Follower

M4300 52G and M4300-24X24F

Hi There,

 

 

I have 2 Core x M4300-24X24F ProSAFE 24-port 10GBASE-T and 24-port 10G SFP+ stacked together on ports 45-48

I then have;

1 x Edge1 M4300-52G ProSAFE 48-port 1G and 2-port 10GBASE-T and 2-port 10G SFP+ connected to ports 1:1 & 2:1 LAG

1 x Edge2 M4300-52G ProSAFE 48-port 1G and 2-port 10GBASE-T and 2-port 10G SFP+ connected to ports 1:2 & 2:2 LAG

 

 

These switches are being used for KVM over IP using Adder KVMs

Multicasting is enabled on all switches which is required for the KVM to be used in several receivers at once - one to many video/audio USB,

KVM has been assigned to VLAN 172

 

On the Core Stack

 

IGMP Snooping Configuration

Everything is set to Enable except validate header (should this be on?)

Vlan IDs enabled  for IGMP snooping (1,172)

Multicast Control Frame Count 339768

Interface Configuration

Admin Mode:Disabled on all ports and lags

Fast Leave -enabled

Proxy Querier - enabled

Fast Leave Operational Mode - disable

IGMP Snooping VLAN Configuration

Vlan IDs enabled  for IGMP snooping (1,172)

Admin Mode:Enable

Fast Leave:Enable

Membership Interval

Maximum Response Time

Multicast Router Expiry Time

Report Suppression:Disabled

Proxy Querier:Enabled

Report Flood Mode:Enabled

Exclude Mrouter Interface Mode:Enabled

IGMP Plus Mode:Enabled

 

Querier Configuration

Querier Admin Mode:enabled

Snooping Querier Address:169.254.100.100

IGMP Version:2

Query Interval(secs)60

Querier Expiry Interval(secs)180

 

IGMP Snooping Querier VLAN Configuration

VLAN ID: 1,172

Querier Election Participate Mode:enable

Querier VLAN Address:0.0.0.0

Operational State:Querier

Operational Version:2

Operational Max Response Time:120

 

Multicast Router Configuration:Not set up on anything

Multicast Router VLAN Configuration:Not set up on anything

MLD Snooping Configuration :enabled but not setup or configured

 

 

 

 

On the Edge switches Edge 1

 

IGMP Snooping Configuration

Everything is set to Enable except validate header (should this be on?)

Vlan IDs enabled  for IGMP snooping (1,172)

Multicast Control Frame Count 5701

Interface Configuration

Admin Mode:Disabled on all ports and lags

Fast Leave -enabled

Proxy Querier - enabled

Fast Leave Operational Mode -enable on all ports that are connected

IGMP Snooping VLAN Configuration

Vlan IDs enabled  for IGMP snooping (1,172)

Admin Mode:Enable

Fast Leave:Enable

Membership Interval

Maximum Response Time

Multicast Router Expiry Time

Report Suppression:Disabled

Proxy Querier:Enabled

Report Flood Mode:Enabled

Exclude Mrouter Interface Mode:Enabled

IGMP Plus Mode:Enabled

Multicast Router Configuration:Lag1 set as enable, all others disable

Multicast Router VLAN Configuration:Not set up on anything

Querier Configuration

Querier Admin Mode:enabled

Snooping Querier Address:169.254.100.102

IGMP Version:2

Query Interval(secs)60

Querier Expiry Interval(secs)180

Querier VLAN Configuration

VLAN ID: 1,172

Querier Election Participate Mode:enable

Querier VLAN Address:0.0.0.0

Last Querier Address 169.254.100.100 

Operational State:NoN-Querier

Operational Version:2

Operational Max Response Time:120

 

Edge 2 setup the same as Edge 1 with a Snooping Querier Address:1169.254.100.102

 

 

 

Devices on Edge 1 work perfectly fine with IGMP multicast allowing multiple streams of KVM audio and video to several receivers.

 

However Any Device on Edge 2 cannot correctly receive multicast information from edge 1 and vice versa, they seem to receive a multicast IP in the adder management, but will not pass video streams/traffic.

 

What am I missing or whats configured incorrectly?

 

Any help appreciated

 

Thanks

 

 

Message 1 of 1
Discussion stats
  • 0 replies
  • 1048 views
  • 0 kudos
  • 1 in conversation
Announcements

AV over IP Switches by NETGEAR