Reply

Disconnects and drops

Donfrimano
Aspirant

Disconnects and drops

I just bought the PLP1000 to connect my AP to my router. What a joke, it goes into sleep mode after 10min of non-activity and doesn't wake up. Reading all the solutions to this problem without NETGEAR offering one is insane. Would return these immediatly if I could but I can't. Being on a mac makes it harder to download zyxel utility or d-link utility. I can't get any of these to work, not even on my wifes PC. Am I screwed?

72 euros down the trash!

Model: PLPW1000|Powerline 1000 + Extra Outlet
Message 1 of 6
ValerieD
NETGEAR Moderator

Re: Disconnects and drops

Hi @Donfrimano,
 
Welcome to NETGEAR community! Smiley Happy

We're sorry you're having that kind of issue with your powerlines but we'll try to help.

Since when do you have this problem?

Did you try to reset the powerlines?
 
Have a lovely day,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 of 6
Donfrimano
Aspirant

Re: Disconnects and drops

Happy to hear that you would like to support. I had this problem since day 1. Owned them for about two weeks. Factory reset doesn't help. This is a well known issue with these and Netgear is ignoring the problem. It can't take long to write a SW so that you can tweak the settings just like you can with ALL other powerlines on the market...except Netgears.

Message 3 of 6
ValerieD
NETGEAR Moderator

Hi @Donfrimano,   Could you send me the serial number of...

Hi @Donfrimano,

 

Could you send me the serial number of your CPL and the email address you used to register it in a private message, please?

 
Have a lovely day,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 of 6
Donfrimano
Aspirant

Betreff: Hi @Donfrimano, Could you send me the serial number of...

Will do.
Thanks
Message 5 of 6
PatrycjaG
NETGEAR Moderator

Re: Betreff: Hi @Donfrimano, Could you send me the serial number of...

Hi @Donfrimano,

 

Did you try those steps:

1. Connect a powered-on Ethernet device to one end of the Ethernet cable.

2. Connect the Powerline device to the other end of the Ethernet cable. The Powerline device should return to normal mode within two seconds.

 

Have a nice day,

Patrycja

Netgear Team 

 

 


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 523 views
  • 0 kudos
  • 3 in conversation