Reply

RND2110: Does respond and is not accessible and cannot enter boot mode

tioy
Follower

RND2110: Does respond and is not accessible and cannot enter boot mode

Hi, I hope someone can help me.

My NAS has be unplugged for sometime (years) and I just hade to get some files and videos from it when I discovered that it seems to not be working anymore.

I only have one hard drive inserted i no. 1.

First symptom was that the power led was blinking 3 times and avtivity led pulsated on the power leds third blink. Then the sequence continues for ever and the device is not accessable. RAIDar show the NAS and everythin is green except the UPS (which is off since do not have one) and the led by the mac-address which is blue (lenghty ongoing background process.....). File System controll is 100%. Se attached pictures. Also the soft shut-down (pressing power twice), doesn't work so I have to unplug it everytime.

 

 

I have tried everything that I have found in this community and also in the manuals.

  1. Removing hard drives and starting up and then inserting again.

I also tried to enter boot menu to try OS reinstall, by following the instructions below:

To access the boot menu:

  1. Power off your unit.
  2. Using a straightened paper clip, press and hold the Reset button.
  3. Press the Power button to power on the unit.
  4. Continue to press the Reset button until the Power button LED, USB and backup status LED, disk 1 LED, and disk 2 LED illuminate.
  5. Press the Backup button to scroll through boot mode options.

All leds never light up. I only see disk led 1 and 2 flash at the same time and again after approx 30 sec. If I continue holding down the reset longer then only Disk led 2 is lit (no matter how long I hold it). This is not the pattern discibed above, so I have no idea what is happening. I stubbled upon a site that said that NAS duos bought in Europe do not have the same way to enter boot mode (I am in Europe and bought mine there). He discribed the disk 1, 2 led blinking and howto do factory reset. However, I do not want to lose my data.

After all my tries, the power led no longer has the 3-blinking sequenc as before. Now it is constantly blinking and the fan is running alla the time.

 

  1. Does anyone recognize this problem or knows what is wrong? HELP
  2. Is there a way to save my data if the NAS is corrupted (SATA)? Please instruct me how to do this.
  3. Is it possible that it is not the disk that is the problem, that it is instead the NAS-case (do not know the English word, but I think you understand)?
  4. Tips on how to enter boot menu, since my NAS does not act as describe in the manual (see above)?

Thankful for all the help I can get.

Blinking powe ledBlinking powe ledBackground processBackground process

Model: RND2110v2|READYNAS DUO v2 (1TB: 1 X 1TB)|EOL
Message 1 of 2
DamianM
NETGEAR Moderator

Re: RND2110: Does respond and is not accessible and cannot enter boot mode

Hello @tioy,

 

Welcome to the Netgear Community!

 

If I understood correctly, you need some data from your RND2110v2 but you don't have access to the data and to the GUI also, am I right? From what I read, you tried to start the boot menu but the LED's reactions are not the same like in this instruction for RN_DUOv2.

 

I would need a little more information from you, for example:
-A screenshot of the RAIDar desktop app,
-What can you see, when you are starting the GUI with the IP address in a browser?
-Did you test the SMB access to the data?
-Is the IP address of the NAS static or automatic?

 

I would be grateful for your answer.

 

Best regards,
DamianM
Netgear Team

Message 2 of 2
Discussion stats
  • 1 reply
  • 313 views
  • 0 kudos
  • 2 in conversation