Répondre
Highlighted
Initiate

Connection

QUAND JE BRANCHE MON REPETITEUR LA LUMIERE VERTE CLIGNOTE MEME A COTE DE LA BOX ?

AVANT CA MARCHAIT TRES BIEN

Model: EX2700|N300 WiFi Range Extender
Message 1 sur 4
Highlighted
NETGEAR Moderator

Re: Connection

Bonjour @barnysuresnes,

 

Bienvenue sur le forum Netgear et félicitations pour votre premier message Smiley heureux

 

Lequel des voyants clignote t-il ?

 

Le répéteur est il resté un certain temps sans être branché ?

 

Avez-vous essayé de faire un reset sur le répéteur avec un trombone pendant environ 20 secondes (le répéteur doit être connecté à l'électricité pendant la manipulation) ?

Une fois que le voyant power est vert fixe, procédez à la réinstallation du répéteur.

 

Comment installer l’EX2700 avec NETGEAR genie

 

Tenez moi au courant !

 

Bonne journée à vous,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 4
Highlighted
Initiate

Re: Connection

Le voyant qui clignote est le voyant POWER et le repeteur est rester un certain temps non bancher

j'ai bien essayer le reset mais rien ne change le voyant POER clignote toujours

Message 3 sur 4
Highlighted
NETGEAR Moderator

Re: Connection

Bonjour @barnysuresnes,

 

Je viens de vous envoyer en message privé une manipulation à tester.

 

Tenez moi au courant.

 

Bonne journée

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 4
Auteurs les plus complimentés
Statistiques de discussion
  • 3 réponses
  • 637 visites
  • 1 compliment
  • 2 en conversation