Répondre

Connexion impossible WN3100RP

Arno-Strasbourg
Initiate

Connexion impossible WN3100RP

Salut,

J'ai voulu me raccorder à mon WN3100RP pour reconfigurer mon WIFI. Après plusieurs tentatives infructueuses, j'ai fait un reset usine.

J'ai suivi la procédure de configuration, connexion au réseau NETGEAR_EXT, ouvrir un navigateur et taper la fameuse adresse de connexion en http qu'il est apparemment interdit d'écrire ici !! 😡

Le problème est que tous les navigateurs (chrome, firefox, edge) essayés ont basculé l'adresse en https et évidemment la connexion est impossible.

Le seul résultat positif est avec edge. Je suis arrivé sur la page de langue, choisi français, il m'a demandé l'ID et password. J'ai renseigné ceux de base et boom, il m'a basculé en https.

Quelqu'un aurait-il une solution ?

Merci d'avance

Arnaud.

Message 1 sur 5
PatrycjaG
NETGEAR Moderator

Re: Connexion impossible WN3100RP

Bonjour @Arno-Strasbourg

 

Bienvenue sur la communauté Netgear 🙂

 

Avez-vous essayé avec un autre appareil ou de connecter un câble Ethernet entre le répéteur et un ordinateur ?

 

Bonne journée,

Patrycja

Equipe Netgear 

Message 2 sur 5
ViTRe
Aspirant

Re: Connexion impossible WN3100RP

 
Message 3 sur 5
Arno-Strasbourg
Initiate

Re: Connexion impossible WN3100RP

 
oui, j'ai testé 2 ordinateurs différents et plusieurs browsers internet, en wifi et par câble directement sur le coté du répéteur, dans tous les cas, l'adresse internet passe de http à https et le browser indique site web inaccessible.
Message 4 sur 5
PatrycjaG
NETGEAR Moderator

Re: Connexion impossible WN3100RP

Bonjour @Arno-Strasbourg

 

Pouvez-vous essayer de couper la connexion Wifi lorsque le répéteur est connecté par câble à l'ordinateur ?

 

Bonne journée,

Patrycja

Equipe Netgear 

Message 5 sur 5
Auteurs les plus complimentés
Statistiques de discussion
  • 4 réponses
  • 573 visites
  • 1 compliment
  • 3 en conversation