Répondre

Garantie et problème diode verte clignotante

BenoitSAV
Tutor

Garantie et problème diode verte clignotante

Bonjour à tous,

 

j'ai acheté 2 répéteurs wifi identiques sur Amazon d'occasion mais ils ont moins de 2 ans versus la date d'achat du 1er acquéreur donc sous garantie légalement.

 

Avec mon premier FAI, j'ai installé les 2 sans problème sauf 1 résolu avec l'assistance netgear et j'ai dû râler pour que ce soit pris sous garantie.

 

Aujourd'hui j'ai changé de FAI, j'ai fait le même process pour ces 2 répéteurs avec un reset au préalable.

L'un fonctionne et l'autre à la diode d'alimentation qui clignote verte avec impossibilité de refaire un reset.

 

Question 1 : 

pourquoi je n'ai qu'un seul des 2 produits sous garantie et pour le coup c'est celui pour lequel j'ai un problème ? :/

 

Question 2 : 

si il existe une procédure pour régler ce problème, pouvez-vous me la partager ? 

 

Merci d'avance

 

Model: EX7300v2|AC2200 Nighthawk X4 WiFi Mesh Extender
Message 1 sur 6
PatrycjaG
NETGEAR Moderator

Re: Garantie et problème diode verte clignotante

Bonjour @BenoitSAV,

 

Bienvenue sur le forum Netgear Smiley heureux

 

La garantie Netgear ne s'applique que dans une durée de 2 ans à compter de la date d'achat et pour l'acquéreur initial du produit.

 

Sur le répéteur qui pose problème, une mise à jour du firmware a-t-elle été faite qui aurait pu provoquer cela ?

 

Que se passe t-il quand vous appuyez sur le bouton de réinitialisation ?

 

Bonne journée,

Patrycja

Equipe Netgear

 

 


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 6
BenoitSAV
Tutor

Re: Garantie et problème diode verte clignotante

Bonjour et merci de votre retour

 
L a date d achat initial n est pas en ma possession mais est inferieure à 2 ans c est certain. Pour info, legalement, la garantie n est pas lie à l acquereur mais au produit donc est transmissible Smiley heureux
 
Je n ai pas fait de mise à jour du firmware. Je n ai pas vu la procedure dans la notice.
 
Lorsque j appuie sur le bouton il ne se passe rien alors que sur l autre model (j en ai 2) c est revenu en réglage d using sans problème. Ici clignotement vert persistant.
 
Merci pour vos conseils
Message 3 sur 6
PatrycjaG
NETGEAR Moderator

Re: Garantie et problème diode verte clignotante

Bonjour @BenoitSAV,

 

En ce qui concerne la garantie, je vous joins le lien relatif à cela Smiley clignant de l'œil

 

Pour votre souci, vous pouvez essayer de faire une procédure de recouvrement du firmware par TFTP en vous aidant de l'article suivant :

 

How to upload firmware to a NETGEAR router using Windows TFTP

 

Le répéteur doit être branché par câble Ethernet à un ordinateur le temps de la manipulation.

 

Les versions du firmware dont la dernière se trouve sur notre centre de téléchargement.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 6
BenoitSAV
Tutor

Re: Garantie et problème diode verte clignotante

Bonjour, 

 

Malheureusement à l'étape où je dois modifier le réseau :

  1. Select Use the following IP address and set the IP address information like below:
    1. IP address => 192.168.1.10
    2. Subnet mask => 255.255.255.0
    3. Default Gateway => 192.168.1.1

il ma demande des infos sur le DNS mais je ne sais pas quoi mettre. Désolé pour mon manque de compétence sur le sujet

 

j'ai bien téléchargé le dernier version comme demandé mais ne peux l'utiliser car je suis bloqué

 

merci

Message 5 sur 6
PatrycjaG
NETGEAR Moderator

Re: Garantie et problème diode verte clignotante

Bonjour @BenoitSAV,

 

Je viens de vous répondre en mp.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 6 sur 6
Auteurs les plus complimentés
Statistiques de discussion
  • 5 réponses
  • 302 visites
  • 1 compliment
  • 2 en conversation