Répondre
Highlighted
Initiate

Problème connexion WN3900RP v3

Bonjour, je viens d’installer mon répéteur en suivant les recommandations. Tout a bien fonctionner et tous les voyants sont verts. Je peux me connecter au réseau du répéteur mais je n’ai aucune connexion internet !! Pouvez vous me donner une solution ??
Message 1 sur 5

Solutions approuvées
Highlighted
NETGEAR Moderator

Re: Problème connexion WN3900RP v3

Bonjour @Maxou79,

 

Bienvenue sur le forum Netgear et félicitations pour votre premier message Smiley heureux

 

Pouvez-vous faire un reset de votre répéteur pendant environ 20/30 secondes (le répéteur doit être branché à l'électricité).

 

Redémarrez votre box.

 

Une fois la box redémarrée et le voyant power en vert fixe, procédez à la configuration du répéteur.

 

Quelle box avez-vous ?

 

Bonne journée à vous,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 2 sur 5

Toutes les réponses
Highlighted
NETGEAR Moderator

Re: Problème connexion WN3900RP v3

Bonjour @Maxou79,

 

Bienvenue sur le forum Netgear et félicitations pour votre premier message Smiley heureux

 

Pouvez-vous faire un reset de votre répéteur pendant environ 20/30 secondes (le répéteur doit être branché à l'électricité).

 

Redémarrez votre box.

 

Une fois la box redémarrée et le voyant power en vert fixe, procédez à la configuration du répéteur.

 

Quelle box avez-vous ?

 

Bonne journée à vous,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 2 sur 5
Highlighted
Initiate

Re: Problème connexion WN3900RP v3

Bonsoir
J’ai effectué la procédure que vous venez de m’indiquer. Cela a fonctionné. J’ai bien une connexion internet lorsque que je me connecte au réseau du répéteur.

Par contre, le voyant qui indique la connexion entre le répéteur et les appareils connectés a ce dernier n’arrête pas d’alterner entre le vert et le rouge. Est ce normal ??

Pour répondre à votre dernière question, j’ai une bbox Bouygues Telecom

Cordialement
Model: WN3000RPv3|N300 WiFi Range Extender
Message 3 sur 5
Highlighted
NETGEAR Moderator

Re: Problème connexion WN3900RP v3

Bonjour @Maxou79,

 

La couleur rouge signifie que la connexion n'est pas de bonne qualité avec l'appareil qui est connecté au répéteur.

Le répéteur est peut-être un peu trop loin de l'appareil ?

Avez-vous essayé de le déplacer un peu ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 5
Highlighted
NETGEAR Moderator

Re: Problème connexion WN3900RP v3

Bonjour @Maxou79,

 

Y a t-il un obstacle entre le routeur et le répéteur qui pourrait perturber la connexion entre votre routeur et le répéteur ?

 

Bonne journée,

Patrycja

Equipe Netgear

 


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 5 sur 5
Auteurs les plus complimentés
Statistiques de discussion
  • 4 réponses
  • 321 visites
  • 1 compliment
  • 2 en conversation