Répondre

Re: Problème fonction répéteur R7000

Christophe987
Luminary

Problème fonction répéteur R7000

Bonjour,

 

J'ai 2 routeur R7000 à mon domicile.

Le premier dans le salon derrière mon modem fibre (ONT de mon fournisseur local : Polynésie française).

Il fonctionne bien j'ai Internet et le wifi 2.4 et 5 GHz fonctionne.

N'ayant pas trouvé de répéteur EX7000 sur le territoire, j'ai repris un deuxième routeur Netgear R7000 pour d'une part étendre le réseau wifi dans une autre partie de la maison mais aussi pour y raccorder en filaire certains équipements se trouvant dans cette pièce.

 

J'ai essayé de suivre le mode d'emploi pour configurer le routeur en mode répéteur mais je n'arrive pas à avoir internet depuis ce routeur même ne me mettant à quelsques metres du routeur principal)

 

J'ai desactivé le smart wifi (2.4-5 GHz) j'ai choisi un canal pour la fréquence 5Ghz, puis choisi le mode repeater, chois le mode wifi  5 GHZ, indiqué un IP compatible avec le masque sous réseau et différente du routeur principal. puis indiqué la MAC adresse (relevé sous le boitier du routeur principal). Validé tout cela sans avoir d'erreur de notifiée.

Mais rien n'y fait je n'ai pas accés à Internet en passant par ce routeur en filaire, et le deuxième voyant sur le routeur est éteint

 

Avez vous un tuto (en français pour etre sûr de ne pas faire d'erreur)

Bien cordialement

 

Model: R7000|AC1900 Smart WIFI Router
Message 1 sur 6
ValerieD
NETGEAR Moderator

Re: Problème fonction répéteur R7000

Bonjour @Christophe987,
 
Bienvenue sur la communauté NETGEAR! 🙂
Je n'ai cet article qu'en anglais:

https://kb.netgear.com/24108/How-do-I-enable-the-extender-mode-feature-on-my-Nighthawk-router

Vous pouvez cependant aisément utiliser un traducteur internet.

Ou n'hésitez pas à me demander si vous avez besoin d'aide pour une partie.
 
Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 6
Christophe987
Luminary

Re: Problème fonction répéteur R7000

bonjour,

 

C'est la méthode que j'avais suivi mis à part le fait que je dois faire le choix du mode repéteur avant de choisir 2.4 ou 5 GHz comme wifi.

 

Peutêtre que le problème vient des paramétrages wifi . Quels sont les paramétres à renseigner ( Canal : automatique ou non, nom du routeur ....)

 

En mode bridge cela fonctionne mais pas en mode répéteur.

 

Merci pour votre aide

 

Message 3 sur 6
PatrycjaG
NETGEAR Moderator

Re: Problème fonction répéteur R7000

Bonjour @Christophe987,

 

Avez-vous fait la configuration du second R7000 en le connectant par câble Ethernet à un ordinateur ?

 

Vous devez connaître tous les paramètres Wifi du 1er R7000 : nom SSID, mode sécurité Wifi, mot de passe sans fil et la fréquence de fonctionnement.

Au niveau de l'adresse IP avez-vous choisit par exemple 192.168.1.100 si votre R7000 a l'adresse IP 192.168.1.1 ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 6
Christophe987
Luminary

Re: Problème fonction répéteur R7000

Bonjour,

Oui j ai utilisé un ordinateur relié en ethernet pour configurer le 2 eme routeur.

En mode bridge cela fonctionne mais pas moyen de connecter un périphérique en wifi sur le routeur en bridge cela fonctionne nien en filaire et les 2 routeurs se "voient" et échangent en wifi (5GHz). Il est indique wifi désactivé

En mode repeteur je n arrive pas à faire communiquer les 2 routeurs.
Je ne peux mettre aucun paramètre dans la config wifi (juste le ssid et un canal) je suis oblige de cocher "aucun mot de passe" et definir​ un canal sur la frequence 5GHz pour valider le mode répéteur.

Mais au final cela fonctionne pas.

Quel canal choisir, ou comment mettre le mot de passe wifi car si je met un mot de passe ou canal automatique le routeur refuse de valider mon choix

Merci ppur votre aide

Message 5 sur 6
PatrycjaG
NETGEAR Moderator

Re: Problème fonction répéteur R7000

Bonjour @Christophe987,

 

Le canal Wifi doit être le même que celui du 1er routeur R7000. Il ne peut pas être en automatique.

De plus les types de sécurité ne doivent pas être WPA2-PSK (AES), WPA-PSK(TKIP)+WPA-PSK (AED) ou WPA/WPA2 Entreprise.

 

Avez-vous vérifié à ce niveau ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 6 sur 6
Auteurs les plus complimentés
Statistiques de discussion
  • 5 réponses
  • 729 visites
  • 0 compliments
  • 3 en conversation