Répondre

Re: Répéteur EX6470 pas de connection wifi

2sèvres
Initiate

Répéteur EX6470 pas de connection wifi

Bonjour

Après quelques jours de fonctionnement les voyants "lien routeur" et "lien client" se sont éteints. Impossible de se connecter au répéteur avec l'application Nighthawk instalée sur le portable. J'ai essayé une nouvelle configuration système mais le répéteur est introuvable. J'ai fais un reset et toujours pareil le répéteur est introuvable. Je n'ai pas de réseau wifi NETGEAR_EXT. Je n'ai que le réseau wifi de ma box. Quand je suis hors de portée du  wifi de ma box et que je relance une nouvelle configuration système, j'arrive a me connecter au wifi du répéteur, qui à le même nom que celui de ma box, le voyant "lien client" s'allume et s'éteint après quelques secondes, la connexion ne tient pas.

J'espère que j'ai été clair.

Si quelqu'un pouvait m'aider à remettre le routeur en route.

Merci.

Message 1 sur 3

Solutions approuvées
2sèvres
Initiate

Re: Répéteur EX6470 pas de connection wifi

Désolé pour le retard,

Le répéteur est à 6 mètres de la box et en mode "EX".

J'ai repris une solution sur un autre message mais pas le même répéteur.

J'ai fait un reset de plus de 7 secondes du répéteur, débranché et rebranché la box, désinstallé puis installé l'application nighthawk sur mon téléphone portable, fait une nouvelle configuration et maintenant tout fonctionne comme le premier jour.

Merci Valérie D pour votre réponse.

Voir la solution dans l'envoi d'origine

Message 3 sur 3

Toutes les réponses
ValerieD
NETGEAR Moderator

Re: Répéteur EX6470 pas de connection wifi

Bonjour @2sèvres,

Et bienvenue sur la Communauté NETGEAR! 🙂

Quel est la distance de votre votre au répéteur?
L'EX6470 est-il en mode répéteur ou point d'accès?


Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 3
2sèvres
Initiate

Re: Répéteur EX6470 pas de connection wifi

Désolé pour le retard,

Le répéteur est à 6 mètres de la box et en mode "EX".

J'ai repris une solution sur un autre message mais pas le même répéteur.

J'ai fait un reset de plus de 7 secondes du répéteur, débranché et rebranché la box, désinstallé puis installé l'application nighthawk sur mon téléphone portable, fait une nouvelle configuration et maintenant tout fonctionne comme le premier jour.

Merci Valérie D pour votre réponse.

Message 3 sur 3
Auteurs les plus complimentés
Statistiques de discussion
  • 2 réponses
  • 693 visites
  • 2 compliments
  • 2 en conversation