Répondre

PLP2000 et My Cloud Western Digital ?

Toto151fr
Initiate

PLP2000 et My Cloud Western Digital ?

Je viens de faire l'acquisition d'un NAS Western Digital My Cloud EX2 Ultra.

Si je le connecte directement à mon routeur, tout marche bien, mais je voudrais le brancher sur mon PLP2000, et là mon NAS n'apparait plus dans mon réseau (Windows10) alors que j'ai accès quand même accès au tableau de bord de mon NAS.

Je n'ai trouvé aucune solution...

Model: PLP2000|Powerline 2000 + Extra Outlet
Message 1 sur 4

Solutions approuvées
PatrycjaG
NETGEAR Moderator

Re: PLP2000 et My Cloud Western Digital ?

Bonjour @Toto151fr,

 

Si les autres appareils branchés au cpl sont visibles dans le réseau et si vous avez une connexion internet, votre Nas n'est peut être pas destiné à être branché sur d'autres périphériques à part des routeurs ?

Avez-vous vérifié auprès du fabricant du Nas ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 4 sur 4

Toutes les réponses
PatrycjaG
NETGEAR Moderator

Re: PLP2000 et My Cloud Western Digital ?

Bonjour @Toto151fr,

 

Bienvenue sur la communauté Netgear 🙂

 

Avez-vous essayé de connecter un autre appareil au cpl et observer s'il apparait ?

 

Avez-vous une connexion internet lorsque vous êtes connecté au cpl ?

 

Quels sont les voyants allumés sur le cpl ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 4
Toto151fr
Initiate

Re: PLP2000 et My Cloud Western Digital ?

J'ai essayé d'autres apppareils, ainsi qu'avec un autre PLP2000, j'ai bien la connection internet par le PLP2000, j'ai même essayé avec un autre câble réseau mais rien n'y fait.

Les 3 diodes de mon PLP2000 sont au vert fixe

Model: PLP2000|Powerline 2000 + Extra Outlet
Message 3 sur 4
PatrycjaG
NETGEAR Moderator

Re: PLP2000 et My Cloud Western Digital ?

Bonjour @Toto151fr,

 

Si les autres appareils branchés au cpl sont visibles dans le réseau et si vous avez une connexion internet, votre Nas n'est peut être pas destiné à être branché sur d'autres périphériques à part des routeurs ?

Avez-vous vérifié auprès du fabricant du Nas ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 4
Auteurs les plus complimentés
Statistiques de discussion
  • 3 réponses
  • 634 visites
  • 1 compliment
  • 2 en conversation