Reply
Tutor
Posts: 6
Registered: ‎2013-02-05

5Ghz connection dropping

I have been using the R6300 since end of January 2013. So far I am not able to make use of the 5Ghz connection. The maximum time I can be connected is between 5 – 25 minutes. After that I lose the connection. I am able to then connect to the 2.4 Ghz and the 5Ghz is not shown at all. After a while the 5 Ghz is back and I can connect again but for the same period of time. I have this issue on the Laptop, iPhone (4 and 5) and iPad. So far Netgear has not been able to get this resolved. Does anyone encounter the same problem and have a possible solution? I am about to return the product and request a refund.
Aspirant
Posts: 2
Registered: ‎2013-05-26

Re: 5Ghz connection dropping

Similar problem with my r6300, which I first set up in early March, pretty sure both bands are dropping: definitely drops the 5Ghz (iPad3, which asks which band to use in Settings) every 5 minutes or so, and also drops the TV(Netflix-Amazon) every few minutes (TV connects via Panasonic wifi dongle, likely 2.4Ghz since it's a few years old). Seems like this has gotten worse and worse with time, though happened at least somewhat since I set it up. Have tried moving the unit around, but the iPad drops even when it's right next to the router, then a minute or so later, it's back up - even while the router says it's always up ( "Show Statistics" shows no donw time, even when nothing is coming to any of the wireless computers). And the modem works fine when directly connected to the computer.
For a "Best of the Best" router, this has been a real loser.
Let me know if you get an answer, eh?
Tutor
Posts: 6
Registered: ‎2013-02-05

Re: 5Ghz connection dropping

Ha email contact and telephone contact with Netgear today. According to Netgear they do not know of similar problems.
Netgear is looking into this and may want to sent a new Router.
Aspirant
Posts: 2
Registered: ‎2013-05-26

Re: 5Ghz connection dropping

Reset to factory settings has fixed thsi very frustratign problem, for one day now - with a couple of Netflix, Amazon movies , as well as lots of internet - any and all of which were kicking me off every 5-10 minutes, so, a day of no interruptions is a major change. Will update when more time passes.
Tutor
Posts: 6
Registered: ‎2013-02-05

Re: 5Ghz connection dropping

Great service from Netgear. They supplied me with a brand new R6300. Unfortunately I still have the same problem where the 5Ghz connections is dropping. Will contact Netgear support tomorrow.
Novice
Posts: 0
Registered: ‎2012-06-14

Re: 5Ghz connection dropping

State what firmware you are using LPD.
Tutor
Posts: 6
Registered: ‎2013-02-05

Re: 5Ghz connection dropping

Firmware version V1.0.2.68
Prodigy
Posts: 8,425
Registered: ‎2006-11-24

Re: 5Ghz connection dropping

Might I just point out that due to the limitations of the physical world in which we live, 5GHz transmissions are subject to real world phenomena such as attenuation, which can often make it quite unreliable.

What's the distance between the router and the affected devices, and perhaps equally important - what's in between - wooden walls, concrete walls, no walls at all?

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Tutor
Posts: 6
Registered: ‎2013-02-05

Re: 5Ghz connection dropping

Hi fordem

Maximum 5 meters from the router, with 1 wooden door.
I am sure that is not an issue
Prodigy
Posts: 8,425
Registered: ‎2006-11-24

Re: 5Ghz connection dropping

I tell you what - move the ipad into the next room and see if the problem continues.

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Apprentice
Posts: 2,024
Registered: ‎2011-05-23

Re: 5Ghz connection dropping

I agree with fordem. It should be a simple enough test to get closer to the router (maybe 2 meters) and in a direct line-of-sight. Does the same thing happen then?
Aspirant
Posts: 4
Registered: ‎2013-06-01

Re: 5Ghz connection dropping

After doing a lot of hard research.....and deciding on this router....still drops 5ghz and regular signal after 5-10minutes. Have to reboot...then still same problem. Moved router around everywhere still same issue. Using newest firmware update.

Im about to return this POS. When it works I love it but only for the 5-10min it works.
Prodigy
Posts: 8,425
Registered: ‎2006-11-24

Re: 5Ghz connection dropping

Tonymustang - you have a different problem - I suggest you start your own thread (or return the router)

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Tutor
Posts: 6
Registered: ‎2013-02-05

Re: 5Ghz connection dropping

Omving iPad or Windows computer around the house does not wove the problem. According to Netgear the problem is connecting the router to the KPN V8 modem/router. Netgear's advice is to disable all router functionalities and DHCP on the KPN V8 and try if this is solving the problem.
Unfortunately this is not possible.
Strange thing is with a Linksys Router I d not have this problem.
Discussion Stats
  • 13 replies
  • 10109 views
  • 1 kudo
  • 6 in conversation
Top Contributors