Reply
Newcomer
Posts: 0
Registered: ‎2012-06-04

Junk - Never Again

I preordered the R6300 from Amazon. First adopter. Don't know why the heck I trusted Netgear again. I stopped using their products years ago after a bad experience with a junk product but figured maybe they had improved...not. They suckered me in with product details and features this does not even have. Nothing works. Wireless is erratic and undependable, ftp is non functioning: no user credentialing, no settings; media player is a POS. This whole thing stinks. It goes on eBay and I am done with Netgear for good.

I kept hoping that each firmware update would be the one to set things right with this router. I was being naive. Netgear needs to recall this piece of junk.
Trusted Contributor
Posts: 546
Registered: ‎2012-07-23

Re: Junk - Never Again

I am working with netgear on the signal issues (see other post on 1.0.2.29_1.0.26) but I agree they really need to fix all the issues ASAP.


1xR6300 V1 - V1.0.2.36_1.0.28
Contributor
Posts: 73
Registered: ‎2010-08-22

Re: Junk - Never Again

I don't know why you are having such issues. My R6300 has been rock solid (2nd unit now) running the latest firmware.
Trusted Contributor
Posts: 546
Registered: ‎2012-07-23

Re: Junk - Never Again

Tell us what speeds you are getting on both 2.4 and 5 bands.
Are they steedy?


1xR6300 V1 - V1.0.2.36_1.0.28
Newcomer
Posts: 0
Registered: ‎2012-06-04

Re: Junk - Never Again

Mark_K wrote:
Tell us what speeds you are getting on both 2.4 and 5 bands.
Are they steedy?


Notwithstanding all the other issues, speeds are fine WHEN IT CONNECTS. Dropped connections and bad signal are rampant with this router. Tried changing channels to nearly every configuration possible and it still drops wireless g and n signals from 20 feet away.

I found each time i changed the channel and hit 'apply' everything would reconnect and get a strong signal...for about an hour. Then it starts all over again.

tried all the tricks everyone else has posted. Updated to each new firmware as soon as it was released. I always buy the best router i can get regardless of price...boy did i get screwed on this one.
Contributor
Posts: 73
Registered: ‎2010-08-22

Re: Junk - Never Again

I had a signal problem (dropping) when I first got mine. I exchanged it for a new one and its been solid. Sometimes hardware is the problem.
Trusted Contributor
Posts: 546
Registered: ‎2012-07-23

Re: Junk - Never Again

I am also very frustrated.
How can Netgear release this and have it working some bad?

They are aware of the issues. I would think that they would put all there experts on this issue and get it fixed ASAP as they are getting a bad rap on this all over the internet.


1xR6300 V1 - V1.0.2.36_1.0.28
Contributor
Posts: 73
Registered: ‎2010-08-22

Re: Junk - Never Again

Don't know what to tell you..... my unit has been rock solid for 2 weeks now.
Trusted Contributor
Posts: 546
Registered: ‎2012-07-23

Re: Junk - Never Again

whsbuss wrote:
Don't know what to tell you..... my unit has been rock solid for 2 weeks now.


Tell us what your signal stegth is and what Mbps you are at.


1xR6300 V1 - V1.0.2.36_1.0.28
Discussion Stats
  • 8 replies
  • 2244 views
  • 0 kudos
  • 3 in conversation
Top Contributors