Reply
Initial Contributor
Posts: 1
Registered: ‎2013-02-02

Xbox Connecivity Issues

I had to replace my WNDR3700 (which I loved!) due to it starting to fail. I purchased a 6200 this past week and everything except the Xbox works flawlessly. I reset the Xbox network to factory defaults, set port forwarding for Xbox Live ports, and basically followed every troubleshooting step I know or found. I did use a port tester and it failed saying the ports weren't open. However, I was able to get connected to Live for at least the day a few days ago. My kids got on this afternoon and said no Live again. Throw the 3700 back up and no issue. Back to the 6200 and still no Live. Seems to be something with this new router. Any thoughts appreciated. You would think it would work even better with better, new router, but I am clearly wrong.
Initial Contributor
Posts: 2
Registered: ‎2013-02-24

Re: Xbox Connecivity Issues

Set the router to transmit only on Wirelss G. Xbox does not like Wirelss-N.
Initial Contributor
Posts: 1
Registered: ‎2013-03-02

Re: Xbox Connecivity Issues

Mar 2, 2013 Same issue here!

We bought the NetGrear 6200, recommended by the BestBuy sales geeks because they use it. Setup went easy as a Cisco (many more options though).

Firmware version was like V1.0.0.xx_1.0.17

Upgraded to: V1.0.0.28_1.0.24

The Xbox connected to the Xbox Live instantly after the reboot.
Initial Contributor
Posts: 2
Registered: ‎2013-03-22

Re: Xbox Connecivity Issues

dubwha wrote:
Set the router to transmit only on Wirelss G. Xbox does not like Wirelss-N.


Not true worked great on my Linksys router!
Initial Contributor
Posts: 2
Registered: ‎2013-03-22

Re: Xbox Connecivity Issues

gojoego1 wrote:
Mar 2, 2013 Same issue here!

We bought the NetGrear 6200, recommended by the BestBuy sales geeks because they use it. Setup went easy as a Cisco (many more options though).

Firmware version was like V1.0.0.xx_1.0.17

Upgraded to: V1.0.0.28_1.0.24

The Xbox connected to the Xbox Live instantly after the reboot.


I actually had to do a hard reboot after the update, but mine appears to be working, for now.
Discussion Stats
  • 4 replies
  • 7488 views
  • 0 kudos
  • 4 in conversation
Top Contributors