Rispondere

Anomalia Bluetooth

Anomalia Bluetooth

Buongiorno, l'Extender in oggetto riguardo il segnale Wi-Fi funziona egregiamente ma presenta anomalie riguardo il bluetooth ovvero se mi collego ad un mini-diffusore (BT), ad una Tv oppure a degli auricolari il segnale si interrompe ogni 30 sec. (circa) e poi riprende. E' davvero molto sconveniente poichè per esempio ascoltare una radio streaming con gli auricolari (BT) è un'impresa causa le continue interruzioni. Il dispositivo dispone dell'ultima versione del firmware -  Linea Tim a 100Mb con Router Tim Hub+ ZXHN H388X. Se mi connetto al SSID del Router i dispositivi bluetooh funzionano tutti benissimo. Grazie mille anticipatamente a chi potrà darmi qualche suggerimento a riguardo. Valentino

Model: EX7000|AC1900 Nighthawk WiFi Range Extender
Messaggio 1 di 7

Soluzioni accettate

Re: Anomalia Bluetooth

Buonasera Simona, problema risolto Smiley LOL. Ho scollegato il router per provare la connessione con il cavo Ethernet e l'ho collegato su un'altra presa elettrica. Prima di configurarlo come AP ho riprovato le funzionalità bletooth e magicamente ha funzionato. Vivo in una casa in affitto e sulla presa precedente c'è connesso un monitor vecchissimo di video-sorveglianza (ovviamente impianto non Wi-Fi). In passato lo avevo spento per fare dei test ed il problema si presentava ugualmente. Evidentemente il fatto di essere connessi sulla stessa presa ed immagino la contemporanea presenza di campi eletrromagnetici (sono un sistemista e non un perito elettronico Smiley Molto-felice) creavano questo anomalo disturbo. Grazie mille ancora per i preziosi consigli. Buon lavoro. Valentino

Visualizza soluzione nel messaggio originale

Messaggio 6 di 7

Tutte le risposte
SimonaCa
NETGEAR Moderator

Re: Anomalia Bluetooth

Salve @Valentino1972,

 

Benvenuto nella Community NETGEAR Italia Smiley Felice

 

Hai verificato se il NETGEAR EX7000 sia aggiornato all'ultima versione firmware disponibile? 

 

Hai sempre avuto questo problema o ha iniziato a verificarsi a seguito di qualche specifico evento?

 

Saluti,
Simona
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 7

Re: Anomalia Bluetooth

Buongiorno Simona, grazie mille per il gentile riscontro. Nel dispositivo è installata l'ultima versione del firmware (ho ricontrollato proprio stamattina). E' dal primo giorno che l'hoconfigurato che si presenta l'anomalia indicata. Grazie ancora. Valentino

Messaggio 3 di 7
SimonaCa
NETGEAR Moderator

Re: Anomalia Bluetooth

Salve @Valentino1972,

 

Avrei bisogno di un'ulteriore precisazione.

 

Sono i dispositivi bluetooth che si sconnettono e poi si riconnettono, mentre tutti gli altri dispositivi continuano a essere normalmente connessi all'extender o, una volta collegati i bluetooth alla linea dell'extender, tutti i dispositivi connessi, bluetooth e non, si sconnettono? 

 

Suppongo che sia attivata la funzione One WiFi name, hai provato a disabilitarla oppure a configurare l'extender in modalità access point? 

Queste prove servono per provare a isolare il problema. 

 

Saluti,
Simona
Team NETGEAR

 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 7

Re: Anomalia Bluetooth

Buonasera Simona, grazie per la celere risposta. Sì solamente i dispositibi "bluetooth" presentano questo difetto. Gli altri continuano ad essere normalmente connessi. La funzione "One WiFi name" è disabilitata sin dall'iniizio perchè alcuni cellulari continuavano a restare connesse con il SSID "originale" (nononstante il segnale fosse davvero scadente) e non switchawano con il SSID esteso e quindi ho optato per questa soluzione. Non ho mai tentato la modalità "Acces Point" poichè sarebbe una soluzione complicata visto dove dovrebbe passare il cavo ethernet. Ma potrei provare temporaneamente. Grazie ancora

Messaggio 5 di 7

Re: Anomalia Bluetooth

Buonasera Simona, problema risolto Smiley LOL. Ho scollegato il router per provare la connessione con il cavo Ethernet e l'ho collegato su un'altra presa elettrica. Prima di configurarlo come AP ho riprovato le funzionalità bletooth e magicamente ha funzionato. Vivo in una casa in affitto e sulla presa precedente c'è connesso un monitor vecchissimo di video-sorveglianza (ovviamente impianto non Wi-Fi). In passato lo avevo spento per fare dei test ed il problema si presentava ugualmente. Evidentemente il fatto di essere connessi sulla stessa presa ed immagino la contemporanea presenza di campi eletrromagnetici (sono un sistemista e non un perito elettronico Smiley Molto-felice) creavano questo anomalo disturbo. Grazie mille ancora per i preziosi consigli. Buon lavoro. Valentino

Visualizza soluzione nel messaggio originale

Messaggio 6 di 7
SimonaCa
NETGEAR Moderator

Re: Anomalia Bluetooth

Salve @Valentino1972,

 

Mi fa molto piacere che sia riuscito a risolvere.

 

Potrebbe solo confermare se era il router connesso alla stessa presa elettrica cui era connesso il monitor o l'extender? 

Nella Community ogni dettaglio è prezioso per la risoluzione delle stesse problematiche o problematiche simili per altri utenti.

 

La ringrazio in anticipo.

 

Saluti,
Simona
Team NETGEAR

 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 7 di 7
Migliori autori con kudos
Statistiche discussione
  • 6 risposte
  • 442 visualizzazioni
  • 3 kudos
  • 2 con conversazione attiva