Rispondere

Connessione ad Extender Netgear 5 ghz non funziona

EX6110-Leo
Aspirant

Connessione ad Extender Netgear 5 ghz non funziona

Buon pomeriggio ho un Exsteder mod 6110, e una connessione fibra 2,4 e 5 Ghz rete vodafone.

Con la connessione 5ghz sia con cavo che con wifi navifo 340 mbps, quando procedo collego il modem vodafone sattion con l'exstender 61110, mi riconosce le due frequenze quella da 2,4 ghz e quella da 5ghz, quando procedo con la procedura alla fine mi diche che l'extnder non riesce a collegarsi al Modem, e mi fornisce due connessioni

Vodafone  5gext e Vodafone 2 gext con una elocita di navigazione che non arriva a 10 mbps.

Perche l'exstender 6110 non si collega alla segnale 5ghz????

 

 

Model: EX6110|AC1200 Dual Band WiFi Range Extender
Messaggio 1 di 4
ErikaMa
NETGEAR Moderator

Re: Connessione ad Extender Netgear 5 ghz non funziona

Salve @EX6110-Leo,

 

benvenuto nella Community NETGEAR!

 

Sta seguendo il processo di installazione guidata via browser web? Le suggerisco di resettare l'EX6110 alle impostazioni di fabbrica e riprovare con una nuova configurazione. Si assicuri di seguire le istruzioni della Guida all'installazione - per visualizzarla clicchi qui - alla sezione "Connessione tramite l'installazione guidata NETGEAR". Durante la prima configurazione, l'extender dev'essere posizionato accanto al router.

 

Se continua a riscontrare problemi, verifichi se ci sono aggiornamenti da fare sull'extender, seguendo questi passaggi:

1. collegarsi alla rete dell'extender;

2. aprire un browser e andare su www.mywifiext.net;

3. inserire le credenziali amministratore;

4. andare su Menù > Aggiornamento firmware.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 4
EX6110-Leo
Aspirant

Re: Connessione ad Extender Netgear 5 ghz non funziona

Buona sera, prima di tutto volevo ringraziarla per la risposta, ma purtroppo quello che mi ha descritto lei e nel file pdf lho esegiuto gia piu di una volta senza nessun risultato.

appare questo mesaggio:

quote

 Extender non è riuscito a collegarsi alla rete esistente. Inserire nuovamente la password e riprovare.

Rete selezionata: Vodafone5GHzVodafone Protocollo di sicurezza: WPA2-PSK[AES]

Password (chiave di rete):          

 

Se si inserisce la password corretta e l'extender non si collega alla rete wireless esistente, potrebbe essere necessario avvicinare l'extender al router oppure spostarlo in linea retta con esso. Per isolare il problema, verificare i LED dell'extender. Il funzionamento dei LED è illustrato nella guida all'installazione e nel manuale utente del prodotto.

Se nel router è attivata l'opzione elenco controllo accessi (ACL), assicurarsi di aver aggiunto l'indirizzo MAC nell'elenco.

Gli indirizzi MAC dell'extender sono CE:40Smiley Molto-felice0:04:**:** CE:40Smiley Molto-felice0Smiley Molto-felice4:**:** L'indirizzo MAC dell'adattatore wireless è 02:0F:B5:A1:**:** Fare clic su Annulla per selezionare un'altra rete.

Model: EX6110|AC1200 Dual Band WiFi Range Extender
Messaggio 3 di 4
ErikaMa
NETGEAR Moderator

Re: Connessione ad Extender Netgear 5 ghz non funziona

Salve @EX6110-Leo,

 

mi sembra di capire che riesca a seguire tutti i passaggi della configurazione guidata, ma al momento di concludere riceva il messaggio di errore.

 

Quando raggiunge l'ultimo passaggio della configurazione, prima di cliccare il pulsante conclusivo, si assicuri che il dispositivo da cui sta effettuando la procedura sia ancora collegato alla rete WiFi dell'EX6110. Ciò che può accadere è che, dopo aver selezionato le bande 2.4 e 5GHz del modem-router a cui associare l'extender, il dispositivo (PC o cellulare) in uso si disconnetta dalla rete EXT perchè il nome delle estensioni dell'EX6110 cambia per adattarsi al nome della rete principale. Pertanto, subito dopo aver confermato la sincronizzazione con le bande WiFi del modem-router e subito prima di cliccare il pulsante che finalizza il processo, è bene assicurarsi di essere ancora connessi alla rete dell'extender e, in caso contrario, riconnettercisi prima di procedere.

 

Prima di ogni nuovo tentativo di configurazione, si assicuri di tenere premuto il pulsante di reset con l'estremità di una graffetta per almeno 10 secondi.

Spero sia chiaro, se il problema dovesse persistere, le suggerisco di rivolgersi al nostro Supporto tecnico.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 4
Migliori autori con kudos
Statistiche discussione
  • 3 risposte
  • 439 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva