Rispondere

EAX80

ACaramas
Follower

EAX80

Buongiorno,

 

oggi 01/06/2021 ho effettuatro l'aggiornamento del firmware del mio EAX80 e adesso non funziona più la web access e la mia app Nighthawk. Ho provato un reset hardware ma non è cambiato nulla, comunque la rete funziona

 

Qualcuno/a mi sa aiutare? Grazie

Messaggio 1 di 3
IoannisDM
NETGEAR Moderator

Re: EAX80

Ciao @ACaramas,

 

I moderatori italiani non sono qui al momento, quindi sto aiutando ma tieni presente che sto usando google translate!

 

Il ripristino delle impostazioni di fabbrica potrebbe non essere andato completamente a buon fine, quindi prova a eseguirlo di nuovo tenendo premuto (con una graffetta raddrizzata) il pulsante di ripristino per almeno sette secondi. Si prega di notare che durante questo processo, non ci dovrebbero essere tentativi di andare online! L'intero processo di ripristino dovrebbe richiedere circa un minuto. Una volta completato, configura nuovamente l'extender. Istruzioni dettagliate su come ripristinare l'EAX80 sono disponibili nel manuale dell'utente, pagina 49, "Use the Reset button".

 

Cordiali saluti,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Messaggio 2 di 3
SimonaCa
NETGEAR Moderator

Re: EAX80

Salve @ACaramas,

 

La ringrazio per aver risposto al mio messaggio privato dal quale capisco che si sia risolta la problematica esposta nelle risposte precedenti. 

 

Vorrei precisare che per diversi motivi tra i quali anche l'aggiornamento firmware, a volte è necessario dover effettuare un reset di fabbrica per poter ripristinare il funzionamento del dispositivo. 

 

Saluti,
Simona
Team NETGEAR

 

 

 

 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 3 di 3
Migliori autori con kudos
Statistiche discussione
  • 2 risposte
  • 407 visualizzazioni
  • 1 kudo
  • 3 con conversazione attiva