Rispondere
Highlighted
Follower

EX7700 non si collega

Salve

ultimamente il mio extender/mesh EX7700 non si collega al mio router. Come router ho un TIM Hub.

Per i primi 6 mesi tutto funzionava alla perfezione ma in questi ultimi due mesi, anche dopo vari reset e riaccoppiamenti tramite WPS, l'extender si collega ma dopo 5 minuti non vi è più connessione tramite wifi. Quando cerco di collegarmi tramite computer o altri dispositivi anche se l'extender ha preso lo stesso nome della rete di casa, quindi presumo anche la WPA del router, mi viene richiesta nuovamente la WPA anche se gia rinserita. Un Altra cosa che ho notato che il led del wifi nell extender passa da una luce bianca appena si collega al router ad arancione quando non vi è piu connesione, io so che i led si riferiscono all'intensità con cui l'extender ricevono il segnale ma io credo che ad una distanza di 10 metri non dovrebbe mostrami un led arancione..

Qualcuno sa come si puo risolvere questo problema?

Grazie

Model: EX7700|AC2200 Nighthawk X6 Tri-Band WiFi Mesh Extender
Messaggio 1 di 2

Soluzioni accettate
Highlighted
NETGEAR Moderator

Re: EX7700 non si collega

Ciao @luffy89,


Benvenuto nella Community NETGEAR Italia.


Si è verificata qualche situazione specifica prima che l’extender NETGEAR EX7700 iniziasse a disconnettersi?


Ha verificato che il firmware sia aggiornato all’ultima versione disponibile? 


Le consiglierei di effettuare nuovamente il reset del suo extender NETGEAR EX7700 per riportarlo alle impostazioni originarie di fabbrica. Si assicuri di tenere premuto il tasto del factory reset per almeno sette secondi.
Una volta concluso il reset potrebbe gentilmente riconfigurare il dispositivo tramite web browser setup? Trova i relativi passaggi cliccando qui


Attendiamo notizie in merito. 


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 2 di 2

Tutte le risposte
Highlighted
NETGEAR Moderator

Re: EX7700 non si collega

Ciao @luffy89,


Benvenuto nella Community NETGEAR Italia.


Si è verificata qualche situazione specifica prima che l’extender NETGEAR EX7700 iniziasse a disconnettersi?


Ha verificato che il firmware sia aggiornato all’ultima versione disponibile? 


Le consiglierei di effettuare nuovamente il reset del suo extender NETGEAR EX7700 per riportarlo alle impostazioni originarie di fabbrica. Si assicuri di tenere premuto il tasto del factory reset per almeno sette secondi.
Una volta concluso il reset potrebbe gentilmente riconfigurare il dispositivo tramite web browser setup? Trova i relativi passaggi cliccando qui


Attendiamo notizie in merito. 


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 2 di 2
Migliori autori con kudos
Statistiche discussione
  • 1 risposta
  • 304 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva