× NETGEAR will be terminating ReadyCLOUD service by April 1st, 2023. For more details click here.
Reply

Re: 5.3.5-T19: Device is Offline, please wait

xerras
Aspirant

5.3.5-T19: Device is Offline, please wait

when i try to login to readynas it keeps showing message "Device is Offline, please wait" i have it like this about 2hours.


- i tried OS reinstall (USB mode)
- deleted internet explorer history
- Factory default. Initiates a short disk test that takes approximately 5 minutes, then begins a 10-minute time-out period waiting for RAIDar. During the 10-minute time-out period, the system can be powered off safely without causing any data loss.
Message 1 of 9
evan2
NETGEAR Expert

Re: 5.3.5-T19: Device is Offline, please wait

Which application do you run before " Device is offline, please wait"? I know the issue will occur after enable Active Directory, Maybe other application also cause the issue.
Message 2 of 9
Leia
NETGEAR Employee Retired

Re: 5.3.5-T19: Device is Offline, please wait

xerras wrote:
when i try to login to readynas it keeps showing message "Device is Offline, please wait" i have it like this about 2hours.


- i tried OS reinstall (USB mode)
- deleted internet explorer history
- Factory default. Initiates a short disk test that takes approximately 5 minutes, then begins a 10-minute time-out period waiting for RAIDar. During the 10-minute time-out period, the system can be powered off safely without causing any data loss.


Do you have a RAIDar? It's in your CD packaged with your NAS box, or you can download the last version in here: http://www.readynas.com/?cat=41
You can use RAIDar to create RAID volume when the LCD says "... waiting for RAIDar". No need to waiting 10 minutes. After RAIDar set done the system will create volume as you selected, and boot up again.
But the factory default reboot process resets the unit to factory settings, erases all data, resets all defaults!! Make sure all data in the box is backuped before you do factory default.
Message 3 of 9
xerras
Aspirant

Re: 5.3.5-T19: Device is Offline, please wait

I think i figured out what was causing the error.
Didn't know that, upload the photos to photos II, duplicates files on the storage.
Since this is already the second time this happens, and it's when I'm uploading the photos to photos II, conclude that it does not check the disk space is full and blocks the NAS. I have about 30,000 photos on the disk (which occupies half of the disc space).

sorry the bad english (i'm Portuguese).


Edit
I changed the storage to free some space for the duplicated photos and it seems to be just fine.
After 24hours uploading photos i have about 5000 uploaded and no error 🙂 (it will take about 6 days to upload all photos 😮 )
Message 4 of 9
Leia
NETGEAR Employee Retired

Re: 5.3.5-T19: Device is Offline, please wait

Hi xerras, I've sent you a PM, please check. Thank you.
Message 5 of 9
lem3ssie
Aspirant

Re: 5.3.5-T19: Device is Offline, please wait

HI, I bought a Duo v2 a few days ago and been playing with since i'm not able to use dashboard any more, I always got a "device is offline, please wait" though i can access every plugin installed through chromium or safari, my mac running Lion also can access trough CIFS.
When i want to login, dashboard ask me for my credentials using 443 port : why ?, is it something i did click on who messed up the all thing ?

I'm running 5.3.5-19, raidar and widget on Lion see my readynas duo, i just can't access UI anymore.

Thanks for helping

PS: I tried a few things, i took another hhd i have back, made the all installation procedure, i can now access dashboard and login, so my problem is a software one.
. I think we cannot rely on this beta cause data corruption may happend anytime, that is why it is call BETA. This one is not strong enough for us to rely on if we have important data to protect, i'm rolling back to 5.3.4 if possible and waiting for 5.3.5 rc.
Message 6 of 9
rafal_knotek
Aspirant

Re: 5.3.5-T19: Device is Offline, please wait

gratulacje panowie z NETGEAR gratulacje !!!!! zróbcie coś !!!!!!!!!!!!!!!!!!!!
Message 7 of 9
rafal_knotek
Aspirant

Re: 5.3.5-T19: Device is Offline, please wait

Congratulations gentlemen of NETGEAR congratulations - do something !!!!!!!
Message 8 of 9
mdgm-ntgr
NETGEAR Employee Retired

Re: 5.3.5-T19: Device is Offline, please wait

If running 5.3.5 beta please update to 5.3.5. If you are having issues on production firmware please use a thread in the appropriate forum and open a support case at my.netgear.com
Message 9 of 9
Discussion stats
  • 8 replies
  • 5326 views
  • 1 kudo
  • 6 in conversation
Announcements