× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Apps fail to start after upgrade to 6.10 Beta2

pvnnpavan
Tutor

Apps fail to start after upgrade to 6.10 Beta2

The requested URL /apps/linux-dash/ was not found on this server.

 

Getting this error for multiple applications after update to 6.10 Beta2.

 

I had SMB issues with 6.4 Hotfix2 so upgraded to latest version Beta which is only upper version available.  I should have gone to 6.3 stable instead.

 

Instead of fixing SMB issue its now caused by front end to have issues and most of apps are down.. with this error.

 

Apps effected

 

Linux Dash

Netdata Dash

Transmission Web

Log Analyzer

 

Please find logs below.. Is there a fix for this.

 

 

Nov 16, 2018 12:08:32 PM
System: Found app [smbplus] with bad configuration. Disabling its configuration page.
Nov 16, 2018 12:08:31 PM
System: Found app [nastools-transmission] with bad configuration. Disabling its configuration page.
Nov 16, 2018 12:08:31 PM
System: Found app [nastools-netdata] with bad configuration. Disabling its configuration page.
Nov 16, 2018 12:08:31 PM
System: Found app [nastools-gateone] with bad configuration. Disabling its configuration page.
Nov 16, 2018 12:08:30 PM
System: Found app [linux-dash] with bad configuration. Disabling its configuration page.
Nov 16, 2018 12:08:30 PM
System: Found app [monsta] with bad configuration. Disabling its configuration page.
Nov 16, 2018 12:08:30 PM

System: Found app [loganalyzerr6] with bad configuration. Disabling its configuration page.

Model: RN21400|ReadyNAS 214 Series 4- Bay (Diskless)
Message 1 of 3
Icewaterhot
NETGEAR Employee

Re: Apps fail to start after upgrade to 6.10 Beta2

Hi pvnnpavan,

 

This issue has been fixed. The fix will be included in the next beta. Thank you!

Message 2 of 3
pvnnpavan
Tutor

Re: Apps fail to start after upgrade to 6.10 Beta2

Thanks for looking and providing fix.
Do next beta include all SMB related fixes as well.

When is target date for 6.10 stable. I don't want to run my NAS on beta firmware..
Message 3 of 3
Discussion stats
  • 2 replies
  • 1271 views
  • 0 kudos
  • 2 in conversation
Announcements