Reply
Highlighted
Apprentice

ReadyNAS OS 6.10.0-T272 (Beta 3) Alerts received via email but no alerts pending on dashboard

Hello community - I'm experiencing an issue where I am receiving the following alert via email.  However, when I review disk errors or run disk test on the NAS I have no errors being reported.   Anything that I've missed in my configuration possibly?

Thanks

Tim

**Detected increasing pending sector: count [1256] on disk 5 (Internal) [WDC WD6003FFBX-68MU3N0, XXXXXXXX] 17 times in the past 30 days. This condition often indicates an impending failure. Be prepared to replace this disk to maintain data redundancy.**

Model: RN626X | ReadyNAS 626X 6-Bay with Intel® Xeon® Quad-Core Server Processor
Message 1 of 5

Accepted Solutions
Highlighted
Apprentice

Re: ReadyNAS OS 6.10.0-T272 (Beta 3) Alerts received via email but no alerts pending on dashboard

My apologies.. Traveling the last couple weeks and did not follow up on my posts.   I did a complete reset on the NAS and setup again via scratch on RC1.  Of course I replaced the failed drive as well.  I'll keep on eye on the system and reach out if I see the issue resurface.  

 

I appreciate everyone's responses.

Computim

View solution in original post

Message 5 of 5

All Replies
Highlighted
Master

Re: ReadyNAS OS 6.10.0-T272 (Beta 3) Alerts received via email but no alerts pending on dashboard

When you say you "review disk errors", do you mean you downloaded the logs and looked at "smart_history.log", you are hovering your mouse over the dot after the disk ID on the "Performance" page, both, or something else?  I don't believe the drive test checks for SMART errors.  It looks for currently bad sectors.

 

Those are alarming numbers of recent and total reallocated sectors, so I suggest you get to the bottom of it soon (and likely, replace the drive).

Message 2 of 5
Highlighted
Apprentice

Re: ReadyNAS OS 6.10.0-T272 (Beta 3) Alerts received via email but no alerts pending on dashboard

@ Sandshark - Thank you for the reply.  The issue I'm experiencing is around the alerts.  I had received email alerts that warned me of the disk 5 errors 2 days prior.  However, once I reviewed the logs within the NAS directly no errors in the logs existed and the drive status still showed healthy on the dashboard. (both hover, and history) Then within hours I received several emails stating the drive was bad and I reviewed the logs once again with no errors being reported in the logs.  I then ran a disk check (test) and after several hours I finally received a message that disk 5 was in fact bad.  I'vea already replaced the drive but was curious if others had experienced the same issue running the beta firmware.  Ive since updated to RC 0 on the unit.  I found it odd that I would recieve as many as 15+ emails of the drive having issues but nothing in the logs that showed the errors that were received via email.

Thanks again

Tim

Model: RN626X | ReadyNAS 626X 6-Bay with Intel® Xeon® Quad-Core Server Processor
Message 3 of 5
Highlighted
NETGEAR Moderator

Re: ReadyNAS OS 6.10.0-T272 (Beta 3) Alerts received via email but no alerts pending on dashboard

@computim, can you download and send us your logs?
(Instructions in the signature.)

I have not experience this on our units or other units that have been reported in the past. I would agree if there were no signs that were reported.
Message 4 of 5
Highlighted
Apprentice

Re: ReadyNAS OS 6.10.0-T272 (Beta 3) Alerts received via email but no alerts pending on dashboard

My apologies.. Traveling the last couple weeks and did not follow up on my posts.   I did a complete reset on the NAS and setup again via scratch on RC1.  Of course I replaced the failed drive as well.  I'll keep on eye on the system and reach out if I see the issue resurface.  

 

I appreciate everyone's responses.

Computim

View solution in original post

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2025 views
  • 1 kudo
  • 3 in conversation
Announcements