Reply

Re: T9 DLNA

doubleroll
Apprentice

T10 DLNA

Just updated to T10 and DLNA is 1.0.24.3. Release notes say 1.0.25...Any suggestions?
Message 1 of 17
signalman
Aspirant

Re: T9 DLNA

Hi doubleroll

I confirm what you say above.

All I can add is that 1.0.24 was broken for connection to xbox in T6. 1.0.24.3 fixed this for T6

1.0.24.3 works fine with xbox under T9 ... but, yep, it isn't 1.0.25 (yet ... I assume)
Message 2 of 17
Skywalker
NETGEAR Expert

Re: T9 DLNA

Probably a misunderstanding in the meaning of "incremented" version. 😉 1.0.24.3 is the correct version.
Message 3 of 17
doubleroll
Apprentice

Re: T9 DLNA

Ok cool. Thx!
Message 4 of 17
signalman
Aspirant

Re: T9 DLNA

Thanks Skywalker, personally I don't care what number it's got as long as it works, which for me it does!

BTW - I think I've seen a slight speed increase over T6, but as I do my transfers over wifi I accept that it's never gonna be that quick with a Duo V1
Message 5 of 17
mdgm-ntgr
NETGEAR Employee Retired

Re: T9 DLNA

Transfers over WiFi aren't going to be that quick whatever NAS you use. What WiFi are you using? Wireless N?
Message 6 of 17
signalman
Aspirant

Re: T9 DLNA

Hi mdgm

Its the standard sky netgear adsl wireless g

cable connected to xbox and wireless for everything else - works just fine (I'm just updating to T10, will report back if any problems)

I think a lot of the 'problems' that people report on here are that they are expecting too much from 'home' nas boxes, If i'd wanted 'super quick' I'd have paid, and expected to pay a lot more money!

Horses for courses, you get what you pay for

Cheers
Message 7 of 17
mdgm-ntgr
NETGEAR Employee Retired

Re: T9 DLNA

For wireless G regardless of the device you are using you can expect speeds of 2-3 MB/s. That's a limitation of wireless g. If some of your client devices have wireless cards that support wireless n adding a router that supports that (you can bridge the two routers via ethernet) will help. See ReadyNAS Performance Expectations

The bottleneck to your wireless performance is not your NAS, it's the wireless G.
Message 8 of 17
signalman
Aspirant

Re: T9 DLNA

Hi mdgm

Yes, that's exactly what I get ... about 2.2 mb/s (exactly what I expected!) - I would say that's up about 0.1 mb/s from T6 - but maybe I'm dreaming

Thanks for the suggestions

Cheers
Message 9 of 17
dspencer999
Aspirant

Re: T9 DLNA

I'm running 1.0.24.3 on an NV+, and am still experiencing the duplicated filename problem reported by others on these forums - i.e. although the file is only physically on the NAS once, the DLNA lists the filename several times on the TV.

I saw on another topic (can't find it now) that this is a known fault, and had been promised by Netgear to be corrected in the next release, but it doesn't seem to be.

Does anyone know when/if this is going to be fixed?
Message 10 of 17
signalman
Aspirant

Re: T9 DLNA

I bet you have, but have you forced a complete rebuild of the database?

Takes about 8 hrs on my duo v1
Message 11 of 17
techman05
Guide

Re: T9 DLNA

Is that through clicking the Rescan button if this is in reference to dlna as per the title?
Message 12 of 17
signalman
Aspirant

Re: T9 DLNA

Hi techman05

Yes ... and I would personally do a reboot (seems to force rescan better)

Hope it works
Message 13 of 17
techman05
Guide

Re: T9 DLNA

I don't think I got an improvement. I still don't see media expected. Majoricly all my music media is mp3. I do have t10 since last communication but that didn't make a difference in this problem.
Message 14 of 17
signalman
Aspirant

Re: T9 DLNA

Hi techman

T10 is stable for me

Are you running 1.0.24.3 for DLNA ?
Message 15 of 17
techman05
Guide

Re: T9 DLNA

Yes been since around [t6] and everything is on a wired connection to my xbox which is a slim but that shouldn't matter[I think].
Message 16 of 17
doubleroll
Apprentice

Re: T10 DLNA

Auto update doesn't seem to work...
Message 17 of 17
Discussion stats
  • 16 replies
  • 4074 views
  • 0 kudos
  • 6 in conversation
Announcements