Reply

Can't get help unless I repost on the same topic ReadyCloud not working with Version 2.0.1

thierman
Aspirant

Can't get help unless I repost on the same topic ReadyCloud not working with Version 2.0.1

 

 

I posted this under another thread but have been told to repost this in it's own thread, even though it appears to be the same issue. Just different symptoms.

 

For about a couple of weeks now, I have been unable to use READYCLOUD from my ipad using the App. I get the error "Error

Network error occured".  Tried to apply a patch listed in another thread, rebooted my RN31600, rebooted my iPad. Restarted Readycloud app on ipad, selected my Devices, then my NAS and still get

"Error

Network error occured"

 

Running app version 2.0.1 (2040)

running 6.9.3 with path.

 

Quickly loosing any love for my readyNas... This is becoming all too often... Is there a fix?

 

Added info:

Just tried it with my Pro Pioneer running 6.9.3 with no patch, and I backed up my 11000 photo's just fine... The only problem is, this is not where I want to back them up, as this is an old ReadyNas only being used to backup the RN316.

 

Surely there must be a way to get this fixed on the RN316....

Model: RN31600|ReadyNAS 300 Series 6- Bay
Message 1 of 4

Accepted Solutions
StephenB
Guru

Re: Can't get help unless I repost on the same topic ReadyCloud not working with Version 2.0.1


@Retired_Member wrote:

the temporary workaround is to enable HTTP admin in service setting.


Don't do that if you have port 80 forwarded to the NAS, as that creates a significant security risk.  Live without ReadyCloud instead.

View solution in original post

Message 3 of 4

All Replies
Retired_Member
Not applicable

Re: Can't get help unless I repost on the same topic ReadyCloud not working with Version 2.0.1

Hello thierman

ReadyCLOUD dev found that if user disabled HTTP admin  in service setting page,then it will cause "Network error occured" issue,they will release a new app version in the near future to fix this issue,now the temporary workaround is to enable HTTP admin in service setting.

Message 2 of 4
StephenB
Guru

Re: Can't get help unless I repost on the same topic ReadyCloud not working with Version 2.0.1


@Retired_Member wrote:

the temporary workaround is to enable HTTP admin in service setting.


Don't do that if you have port 80 forwarded to the NAS, as that creates a significant security risk.  Live without ReadyCloud instead.

Message 3 of 4
thierman
Aspirant

Re: Can't get help unless I repost on the same topic ReadyCloud not working with Version 2.0.1

Thanks guys,

I'll keep an eye out for when this is fixed so I can turn off HTTP admin.

 

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1804 views
  • 0 kudos
  • 3 in conversation
Announcements