Orbi WiFi 7 RBE973
Reply

Could not connect to Readycloud

ramanj123
Aspirant

Could not connect to Readycloud

Hello,

    I have a readynas 516. Current version is 6.9.3. I have Readycloud in switched off mode. If I try to switch on by sliding, it asks my email and login password, once I give, it says "There is something preventing ReadyNAS from connecting to Readycloud Server. Please reboot your ReadyNAS and try again." I have a internet connection in my readynas 516 with DNS 1.1.1.1 and 1.0.0.1. From network it is reachable. I have downloaded Readycloud and installed on a desktop. When I login, it says, currently you have no registered devices. Serial number of the device is 3C82360C01375. I could login to the device through admin password and could login with RAIDar also. Please guide me how to solve this.

Model: RN51661D|ReadyNAS 516 6-Bay 6x1TB Desktop Drive
Message 1 of 26

Accepted Solutions
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Great! I had to remove a very old config file so the system could generate it again when you enabled ReadyCLOUD.

View solution in original post

Message 25 of 26

All Replies
StephenB
Guru

Re: Could not connect to Readycloud

When you look at the cloud page on the NAS, are you seeing the two green checks (one for internet available, the second for services available)?

Message 2 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

On cloud page of ReadyNAS, I am not finding any green check. Please see the snapshot attached herewith.

 

Regards,

janakiraman

Model: RN51600|ReadyNAS 516 6-Bay
Message 3 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Please send in your logs (see the Sending Logs link in my sig).

Message 4 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

 Hi

    Please check your email for the system logs.

Regards,

janakiraman

Message 5 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Please go to System > Settings > Support and PM me the 5-digit number that you then get.

Message 6 of 26
StephenB
Guru

Re: Could not connect to Readycloud

You need to turn the ReadyCloud service on before you'll see the green checks.

Message 7 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

The code you sent didn't work. Please disable Secure Diagnostic mode and re-enable it and let me know the 5-digit number that you then get.

Message 8 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

Hi,

 I did the same as you told. Again it has generated 52328 only.

 

With regards,

janakiraman

Message 9 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

please see the attachment.

Regards,

janakiraman

Message 10 of 26
StephenB
Guru

Re: Could not connect to Readycloud

Is your NAS able to connect to the internet?

 

If you configured a static IP address on the NAS, make sure you added a DNS server - that is often overlooked.

Message 11 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Please shutdown your NAS, disconnect the power for a few minutes, power on the NAS again, turn Secure Diagnostic Mode back on and let me know the 5-digit number that you then get.

Message 12 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

As you said, I have shut the NAS down, removed the power cables and restarted after 5 minutes. Then, in settings > Support> Secure Diagnostic mode selected. Still it is showing the same port number only. Port no.52328.

 

I can give you access if you want through my static ip. static ip is 203.153.36.226.

 

With regards,

janakiraman

Message 13 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Reboot it normally this time and check if ReadyCLOUD works then.

 

Port forwarding is not needed. In any case that port isn't the port number on your NAS.

 

Although unrelated to your problem I took the opportunity of remote access to your system to get the BIOS on your system updated to the latest.

Message 14 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

Hi,

  I did the same as you told, rebooted it normally and tried to connect but gave an error. Then clicked ReadyNAS in CLOUD menu. I have pressed the touch screen up arrow and found "Discovery on" and pressed OK button. Retried to connect but  Still it is giving the same error. Please see the snapshots for clarity.

Regards,

janakiraman

Message 15 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

What about trying to configure ReadyCLOUD from the Cloud tab of the web admin page?

Message 16 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

I could not do from webpage also. Please see the snapshot.

 

Regards,

janakiraman

Message 17 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Hmmm. Can you send in fresh logs?

 

Have you tried ReadyNASOS 6.9.4-T56?

Message 18 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

I have sent the fresh logs through mail. Please check.

 

Message 19 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

No, I have not tried that version

 

Message 20 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Please re-enable Secure Diagnostic Mode and let me know the 5-digit number that you then get.

Message 21 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

Same port number only. No change. I have rebooted and again enabled also. The number is not changing.

Message 22 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Please try enabling ReadyCLOUD again.

Message 23 of 26
ramanj123
Aspirant

Re: Could not connect to Readycloud

Success.!!!!! ha ha ha. Now it is enabled.Man LOL

Message 24 of 26
mdgm-ntgr
NETGEAR Employee Retired

Re: Could not connect to Readycloud

Great! I had to remove a very old config file so the system could generate it again when you enabled ReadyCLOUD.

Message 25 of 26
Top Contributors
Discussion stats
  • 25 replies
  • 7063 views
  • 0 kudos
  • 3 in conversation
Announcements