Reply

Device has not migrated ReadyNas 104

sammyg69
Aspirant

Device has not migrated ReadyNas 104

I have updated firmware and migrated my account as instructed and not able to access my device on my network or remotley.

When trying to login, I keep getting a message that there are no devices attached to account.

I follow the instructions to use the login page and all I get is the router attached to network and not NAS drive.

 

How do I resolve?????

Message 1 of 5

Accepted Solutions
JennC
NETGEAR Employee Retired

Re: Device has not migrated ReadyNas 104

Hi sammyg69,

 

We’d greatly appreciate hearing your feedback letting us know if the information we provided has helped resolve your issue or if you need further assistance. 
If your issue is now resolved we encourage you to mark the appropriate reply as the “Accept as Solution” so others can be confident in benefiting from the solution.

 

The Netgear community looks forward to hearing from you and being a helpful resource in the future!

 

Regards,

JennC
NETGEAR Community Team

View solution in original post

Message 3 of 5

All Replies
BrianL2
NETGEAR Employee Retired

Re: Device has not migrated ReadyNas 104

Hi sammyg69,

 

If you're on your network or the same network where the NAS is, how do you access the files? Have you tried using \\NAS-IP via Windows (File) Explorer? With regard to your ReadyCLOUD problem, can you confirm if both Internet/Services are both marked online under the Cloud tab?

 

Looking forward to your response.

 

 

Kind regards,

 

BrianL
NETGEAR Community Team

Message 2 of 5
JennC
NETGEAR Employee Retired

Re: Device has not migrated ReadyNas 104

Hi sammyg69,

 

We’d greatly appreciate hearing your feedback letting us know if the information we provided has helped resolve your issue or if you need further assistance. 
If your issue is now resolved we encourage you to mark the appropriate reply as the “Accept as Solution” so others can be confident in benefiting from the solution.

 

The Netgear community looks forward to hearing from you and being a helpful resource in the future!

 

Regards,

JennC
NETGEAR Community Team
Message 3 of 5
sammyg69
Aspirant

Re: Device has not migrated ReadyNas 104

Thanks for the help, yes it did work and appologies for the delay in letting all know.

Message 4 of 5
BrianL2
NETGEAR Employee Retired

Re: Device has not migrated ReadyNas 104

Hi sammyg69,

 

No worries. Thanks for the feedback and for marking this thread closed.

 

 

Kind regards,

 

BrianL
NETGEAR Community Team

Message 5 of 5
Discussion stats
  • 4 replies
  • 2590 views
  • 0 kudos
  • 3 in conversation
Announcements