Reply

I can see my ready NAS on "discover" tab but still no registered devices

comedygene
Aspirant

I can see my ready NAS on "discover" tab but still no registered devices

I was screwing around with the connectivity before i found they had a service outage.  i think i accidentally unregistered my device from ready cloud.  so now i can see it in the discover tab, but i cannot register it.  i can acces files locally on my LAN, no problem.  i will need readycloud if i want to create download links to content.

Message 1 of 3

Accepted Solutions
comedygene
Aspirant

Re: I can see my ready NAS on "discover" tab but still no registered devices

No I didn't have other users. However I solved it. It was stuck in some quasi in between state. I unregistered the Nas server from the administrator page. That freed it up to re-register online. The only thing that tipped me off was seeing it on the discovery page, yet it was signed in on the cloud tab on the administrative login page.

So the screw up they had in late March put it into a weird hangup state that had to get cleared both online and in the server.

View solution in original post

Message 3 of 3

All Replies
JennC
NETGEAR Employee Retired

Re: I can see my ready NAS on "discover" tab but still no registered devices

Hello comedygene,

 

Did you have any other ReadyCloud users added to your NAS when it was still registered? Please post screenshot of what you get when you are tryigng enable register it again. Please also include the current firmware version.

 

Welcome to the community!

 

Regards,

JennC
NETGEAR Community Team
Message 2 of 3
comedygene
Aspirant

Re: I can see my ready NAS on "discover" tab but still no registered devices

No I didn't have other users. However I solved it. It was stuck in some quasi in between state. I unregistered the Nas server from the administrator page. That freed it up to re-register online. The only thing that tipped me off was seeing it on the discovery page, yet it was signed in on the cloud tab on the administrative login page.

So the screw up they had in late March put it into a weird hangup state that had to get cleared both online and in the server.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2098 views
  • 0 kudos
  • 2 in conversation
Announcements