Orbi WiFi 7 RBE973
Reply

Re: Problem with rediscovered device and online acces via web and mobile app ReadyCloud to local NAS

Cykuta
Aspirant

Problem with rediscovered device and online acces via web and mobile app ReadyCloud to local NAS

Hello everybody.

I use ReadyNas 104 localy in LAN and WIfi network and with this everything is ok.

I vave connected Nas to router via LAN cable. Router have the modem ADSL+ to internet (Polish provider Orange Neostrada) with dynamic IP. FOr dynamic IP I use dyndns.org portal.

Til few monts ago My device was registered under ready cloud app and I have connectin to my local nas.

But till few months I have problem to connections via ReadyCloud app (android) to my NAS.

I try to convert my account to mynetgear. I think with succesfull but device is still not worknig.

At the moment my anline account doesnt see my local device. My mobile app dont see any device. My local device monit that they dont have connections to internet (screen i attached file).

I;m looking person , any help to guide me ste by step how to check or do new configuration to have acces to my loccaly file online from mobile app website.

 

When I put dyndns.org adress name in browser I have acces to admin panel of local ReadyNas. So connection to internet must be.

Im lost in configuration - ReadyNAS - Router - website account - mobile app -> to match for properly work.

 

I will thank You for any help in advance.

 

If any input date is neccesery please let me know.

Im waiting for support for experience user.

Regards 

Michal

Model: RN104|ReadyNAS 100 Series
Message 1 of 7
Marc_V
NETGEAR Employee Retired

Re: Problem with rediscovered device and online acces via web and mobile app ReadyCloud to local NAS

Hi @Cykuta

 

Welcome to the Community!

 

Have you tried toggling the ReadyCloud service on your NAS? You may want to try rebooting your NAS as well to have the LeafP2P serviice restart.

 

If you have already migrated your ReadyCloud account to a MyNETGEAR Account then it should work normally on ReadyCloud. Also, please make sure that your ReadyNAS system is up to date with OS 6.9.3

 

Hope this helps!

 

 

Regards

Message 2 of 7
Cykuta
Aspirant

Re: Problem with rediscovered device and online acces via web and mobile app ReadyCloud to local NAS

Hi Marc_V

Thank You for You comment and suggestion

Below my answer:

 

Have you tried toggling the ReadyCloud service on your NAS?  - From where place software should I do this? When I log loccaly to the device (via local IP adress which I set as static i LAN structure I see that user is login but above I see monit that ther is no connection to internet - guestion mark says that ther is some problem with DNS or something)

Przechwytywanie.JPG

 

What should I put here: setting ReadyCloud ?

Przechwytywanie.JPG

Also should I set something dedicated to NAS connection from outside on my router with modem (ADSL+2 connetion with dynamic IP)

 

You may want to try rebooting your NAS as well to have the LeafP2P serviice restart. - I try it. unfortunetly no changes 😞

 

If you have already migrated your ReadyCloud account to a MyNETGEAR Account then it should work normally on ReadyCloud. - How can I check that I properly migrated to MyNETGEAR account? At the moment I dont see my divece on Ready Cloud web site and mobile app. Where should I log to try match / find device from the beggining?

I can log into https://www.netgear.com/mynetgear/portal/myProducts.aspx

- thats mean my migration to MyNetgear was OK? I saw that screen.

Przechwytywanie.JPG

 

I can log in also to :

http://readycloud.netgear.com/client/index.html#page=discoverdevices

http://readycloud.netgear.com/client/index.html#page=access

But why I can't find / discover my device on this site.

 

 

Also, please make sure that your ReadyNAS system is up to date with OS 6.9.3 - My OS is 6.9.3.

 

Could You please advise me next step to check?

 

Can I count on any online help from producer Netgear site? Support desk or something like that?

 

Regards
Michael.

 

Model: RN10400|ReadyNAS 100 Series 4-Bay (Diskless)
Message 3 of 7
Cykuta
Aspirant

Re: Problem with rediscovered device and online acces via web and mobile app ReadyCloud to local NAS


@Marc_V wrote:

Hi @Cykuta

 

Welcome to the Community!

 

Have you tried toggling the ReadyCloud service on your NAS? You may want to try rebooting your NAS as well to have the LeafP2P serviice restart.

 

If you have already migrated your ReadyCloud account to a MyNETGEAR Account then it should work normally on ReadyCloud. Also, please make sure that your ReadyNAS system is up to date with OS 6.9.3

 

Hope this helps!

 

 

Regards



Hi Marc_V

Thank You for You comment and suggestion

Below my answer:

 

Have you tried toggling the ReadyCloud service on your NAS?  - From where place software should I do this? When I log loccaly to the device (via local IP adress which I set as static i LAN structure I see that user is login but above I see monit that ther is no connection to internet - guestion mark says that ther is some problem with DNS or something)

Przechwytywanie.JPG

 

What should I put here: setting ReadyCloud ?

Przechwytywanie.JPG

Also should I set something dedicated to NAS connection from outside on my router with modem (ADSL+2 connetion with dynamic IP)

 

You may want to try rebooting your NAS as well to have the LeafP2P serviice restart. - I try it. unfortunetly no changes 😞

 

If you have already migrated your ReadyCloud account to a MyNETGEAR Account then it should work normally on ReadyCloud. - How can I check that I properly migrated to MyNETGEAR account? At the moment I dont see my divece on Ready Cloud web site and mobile app. Where should I log to try match / find device from the beggining?

I can log into https://www.netgear.com/mynetgear/portal/myProducts.aspx

- thats mean my migration to MyNetgear was OK? I saw that screen.

Przechwytywanie.JPG

 

I can log in also to :

http://readycloud.netgear.com/client/index.html#page=discoverdevices

http://readycloud.netgear.com/client/index.html#page=access

But why I can't find / discover my device on this site.

 

 

Also, please make sure that your ReadyNAS system is up to date with OS 6.9.3 - My OS is 6.9.3.

 

Could You please advise me next step to check?

 

Can I count on any online help from producer Netgear site? Support desk or something like that?

 

Regards
Michael.

 

Message 4 of 7
Marc_V
NETGEAR Employee Retired

Re: Problem with rediscovered device and online acces via web and mobile app ReadyCloud to local NAS

Hi @Cykuta

 

Have you tried setting up DNS when you have set the IP to static? Also is your Internet connection working on other devices?

 

 

Here is a link to update your NAS but please make sure you follow the instructions carefully.

 

 

Regards

Message 5 of 7
Cykuta
Aspirant

Re: Problem with rediscovered device and online acces via web and mobile app ReadyCloud to local NAS

Hi Marc_V

#1 I will try today night to set DNS as You show and send You answer.

 

#2 Internet connection working ok. I write to You using Wifi from Router with the same modem which is used by NAS.

If I set PortForwarding on router I can set acces to administration login site on NAS from external network. SO thaths mean the connection is possible from NAS to outside. I think problem is in some settings but I connot find were. Yesterday nigh I try something I one my device was discovered from online web ReadyCloud NetGear but after I cannot do next step - ad it permanently.

Besides connetion localy by LAN from other computers, mobiles to NAS drive works ok. (as local network drive)

I think only issiue include connection to ReadyCloud software.

 

#3 Nas operating system shows version 6.9.3. So this is actual. The same as You propose to instal. You propose to reinstal it once again? 

 

Thanks for Your help and fast replying.

Regads

Michal 

Message 6 of 7
Marc_V
NETGEAR Employee Retired

Re: Problem with rediscovered device and online acces via web and mobile app ReadyCloud to local NAS

Hi @Cykuta

 

Kindly set the DNS settings then reboot your NAS, recheck the Cloud service. There should be check marks for Services and Internet.

 

 

Regards

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2392 views
  • 0 kudos
  • 2 in conversation
Announcements