Orbi WiFi 7 RBE973
Reply

RN 104 problem with ReadyCloud registration

bigawplano
Aspirant

RN 104 problem with ReadyCloud registration

ReadyNAS 104

F/W 6.9.3

 

My ReadyCloud access was working fine over the holidays, but last week I found I was unable to browse my shares via ReadyCloud.  My troubleshooting included:

 - I’ve rebooted NAS many times and am I on the latest software.
ReadyCloud portal
 - I’ve removed my NAS a few times, but it reappears.
 - I’m unable to browse my NAS.
 - There are no Shared Folders or Shared Links
ReadyNAS Admin page
 - Can not turn ReadyCloud feature ON. I enter my credentials and receive error
 -- “Something is preventing the ReadyNAS from connecting to the ReadyCloud server. Please remoot your ReadyNAS and try again”
 - Can not remove Cloud user
 -- “To remove user, visit ReadyCloud”

 

Has anyone experienced this?  How did you resolve this?

 

I've attached screenshots..

 

Thanks

Model: RN104|ReadyNAS 100 Series
Message 1 of 30
JohnCM_S
NETGEAR Employee Retired

Re: RN 104 problem with ReadyCloud registration

Hi bigawplano,

 

Welcome to the Community!

 

You can try assigning a static DNS on your NAS, like 8.8.8.8, and see if it will make a difference. There should also be check mark on the Internet Available and Service Available on the Cloud tab of the ReadyNAS admin page.

 

Regards,

Message 2 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Thanks John for the response.

 

I already added 8.8.8.8 in my static DNS settings.

 

I dont see the Internet Available and Service Available options on my Cloud page (see attached).  Am I missing something?

 

Thanks!

Model: RN104|ReadyNAS 100 Series
Message 3 of 30
JohnCM_S
NETGEAR Employee Retired

Re: RN 104 problem with ReadyCloud registration

Hi bigawplano,

 

Usually, there should be a check mark on Internet Available and Service Available if the NAS is already connected to the Internet. Can you download the NAS system logs and then provide it to us. We will have to further check what is causing that error message. You may visit this link for the procedure on how to send it.

 

Regards,

Message 4 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration

Also, can you show us the network settings?

Message 5 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Attached

Message 6 of 30
mdgm-ntgr
NETGEAR Employee Retired

Re: RN 104 problem with ReadyCloud registration

There's very high packet loss for the second NIC (eth1).

 

Have you tried changing ethernet cables?

 

Have you tried a different port on your router/switch?

Message 7 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

I replaced the cable on eth1 and after reboot I dont see errors on eth1.

 

I am still unable to enable/use ReadyCloud and  everytime I remove this NAS from ReadyCloud portal, it reappears.

 

Can I factory reset this RN104 NAS (without loosing my data on drives) and start with a clean slate?

 

Thanks!

Message 8 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration


@bigawplano wrote:

 

Can I factory reset this RN104 NAS (without loosing my data on drives) and start with a clean slate?

 


A factory reset wipes the drives, so you will lose data if you do it.

Message 9 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

OK, I do not want to lose my data so I need to resolve this.

 

So far, I've done the following:

  1. replaced cables, changed routers, changed NICs and router port
  2. ReadyNAS sits behind R7000 NightHawk
  3. Added 8.8.8.8 to DNS 
  4. ReadyNAS power cycled many times and its on the latest f/w
  5. No issues accessing/browsing ReadyNAS on LAN

Current problems:

  1. I'm unable to remove ReadyNAS from readycloud portal.
  2. I cant browse my ReadyNAS on readycloud portal.
  3. I cant enable ReadyCloud on NAS
  4. "Internet Available" indicator not visible.

Any ideas?

Message 10 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration

Try

  1. switching to DHCP, and reserve 192.168.1.33 in the router for the NAS.
  2. disabling IPv6 on the NAS.
  3. disconnecting one of the ethernet cables (which will temporarily kill the NIC bonding)

Then tell us if anything changes.

Message 11 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Thank you for the response.

 

  • I broke the NIC bonding a few days ago and now only using the 2nd NIC.
  • I changed it to DHCP and reserved the IP address in R7000.

I'm attaching screen shots of NIC and Cloud screens

 

No change at all.

 

Message 12 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Can NTGR delete my readycloud registration for my ReadyNAS?  

 

It seems to me that there is a broken link between my ReadyNAS and ReadyCloud.

 

Thanks

Message 13 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration


@bigawplano wrote:

 

I'm attaching screen shots of NIC and Cloud screens

 


If you attach the screenshots as PNG photos then they are easier to see.

 

Just to clarify the sequence: You

  1. go to the cloud page
  2. turn readycloud on
  3. then you see the error message (and readycloud stays off)
Message 14 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Your sequence and result are correct.

 

I am also unable to remove my ReadyNAS from readycloud portal.  I select remove, and it goes away, then I refresh screen and it reappears.

 

I added NIC screenshot.

Message 15 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration

eth0 is disconnected?  It doesn't look grayed out in the screen shot.

Message 16 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Correct, eth0 is unplugged and greyed out (see below)Screen Shot 2018-04-24 at 1.27.32 PM.png

Message 17 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration

Do you have any ports forwarded in the R7000?

Message 18 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

No ports are forwarded. R7000 has no custom settings.
Message 19 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration

It seems unlikely to be an issue with your home network, since as far as I can see the common issues there have already been ruled out.

 

I think Netgear will need to take a closer look.

 

I guess you could try an OS reinstall from the boot menu - you will need to reset the NAS admin password afterwords, and also put back your network settings.  Quotas would also be disabled on the volume.  Other settings (and data) shouldn't be touched.

Message 20 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

NTGR communitiy, thank you very much.

 

I've taken all your advice but I think the issue is with my readycloud registration.

I've done the following:

  1. Performed O/S reinstall
  2. Changed ethernet cables, NIC, IP settings and router

Open Issues:

  1. Unable to remove NAS from readycloud portal.
  2. Unable to enable Cloud from NAS
  3. Dont see "Internet Available" indicator

How can I get my readycloud registration removed for this device?

Message 21 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration


@bigawplano wrote:

...Dont see "Internet Available" indicator


This one is the puzzle, since it isn't directly related to ReadyCloud.

 

First click on the settings wheel next to device time on the system overview page.  If "synchronize time with internet server" isn't checked, then check it and click apply.

 

Then download the log zip file, and open connman.log.  See if there is a recent NTP adjustment at the end of the log.  The message looks something like this:

Apr 26 14:50:17 NAS connmand[5625]: ntp: adjust (slew): +0.000546 sec

Message 22 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Synchronize clock is checkedScreen Shot 2018-04-26 at 2.37.42 PM.png

Message 23 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration


@bigawplano wrote:

Synchronize clock is checked


Yes, but the key piece here is in connman.log.  If you see those time adjustments currently being logged there, then your system is reaching the internet.  If should sync time every 1024 seconds (about once every 17 minutes).

Message 24 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Connman.log pasted below.  Also, I was able to upgrade f/w from the internet a week or two ago so it has access to Internet.Screen Shot 2018-04-26 at 3.18.21 PM.png

Message 25 of 30
Top Contributors
Discussion stats
  • 29 replies
  • 4973 views
  • 0 kudos
  • 4 in conversation
Announcements