Orbi WiFi 7 RBE973
Reply

RN 104 problem with ReadyCloud registration

StephenB
Guru

Re: RN 104 problem with ReadyCloud registration

Are you adding routes?  For instance, 8.8.8.8.

 

8.8.8.8 is a DNS server, the gateway should be your router's IP (192.168.1.1).

Message 26 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

Yes, I've added those DNS entries (see attached).  I realized a few mins ago that my hostname had a "_" which is an invalid character.  I changed it to a "-" but it made no difference to my problem.

Message 27 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

And I do not have any routes specified.  Should I?

Screen Shot 2018-04-26 at 4.07.13 PM.png

Message 28 of 30
StephenB
Guru

Re: RN 104 problem with ReadyCloud registration


@bigawplano wrote:

And I do not have any routes specified.  Should I?

 


No.  The IP setup looks correct.

Message 29 of 30
bigawplano
Aspirant

Re: RN 104 problem with ReadyCloud registration

NETGEAR community, 

 

I am at my wits end here.  I've tried a few different things:

  1. I changed a character in my hostname, and this change appeared in my ReadyCloud portal.  To me, this confirms my readynas has internet connectivity and is in communication with the ReadyCloud portal.
  2. I removed my ReadyNAS from the ReadyCloud portal, and it reappears 50 secs later.
  3. I then try to enable ReadyCloud on my ReadyNAS to no avail.

I've attached screenshots for all these.

  • It sure looks like something is broken with the ReadyCloud portal if it wont allow me to unregister my ReadyNAS.
  • Something is also amiss with the ReadyNAS because it does show "Internet Available" indicator.

Any ideas?

Message 30 of 30
Top Contributors
Discussion stats
  • 29 replies
  • 4966 views
  • 0 kudos
  • 4 in conversation
Announcements