Discussion stats
  • 33 replies
  • 1684 views
  • 4 kudos
  • 6 in conversation
Announcements

Top Contributors
Reply
Highlighted
Guide

Re: RN314 Readycloud

I tried to install the 32 bit package but got the message "not compatability with your system" may do a system restore tonight.
New ReadyNAS 314 user ex Duo v2 user
Message 26 of 34
Highlighted

Re: RN314 Readycloud

To StephenB

Both NET 3.5 and 4.8 are enabled, see attachment.

 

Both received an update automatically about a week ago.

 

Fingerstoo

Message 27 of 34
Highlighted

Re: RN314 Readycloud

to iceWaterHot 

 

The attached screenshot shows the version of Windows 10 as 1903 with all latest patches, accumulative updates. My other 3 Windows 10 PCs are also bang up to date and run ReadyCloud perfectly well. I have no commercial antivirus. I have for simplicity only used Microsoft's own security measures. And even the other 3 PCs that run ReadyCloud successfully have exactly the same secuirty set up.

 

Someone else asked if the versions of Windows were upgrades (I presume that meant from previous versions of Windows, like Win 7, 8 and 8,1). The answer is that ALL 4 PCs were bought with Windows 10 pre-installed by the manufacturer. They have simply been updated (not upgraded) by Microsoft, as is normal. It is just the most powerful of my PCs has developed this problem, just with ReadyCloud. So even I have a one in 4 chance of it not working with the latest version of Windows 10. So even I would find it hard to reproduce on the other 3 PCs that I have!

Message 28 of 34
Highlighted
NETGEAR Employee

Re: RN314 Readycloud

Hi @Fingerstoo,

I saw your screenshot, the same as my windows Home version, so it is very strange, you can try to install readycloud 1.16 version, then overwrite the installation version 1.17, try to see if this can be used. Please download and try again.

https://www.dropbox.com/sh/4dlbf9yrinzgj8q/AABOk2OnGmYMqiLgBxiGQ2__a?dl=0

Message 29 of 34
Highlighted

Re: RN314 Readycloud

thanks for trying icewaterhot

 

Screenshot of version 1.16 running.

Message 30 of 34
Highlighted

Re: RN314 Readycloud

icewaterhot

 

And here is reinstalled version 1.17 running! Or not properly?

 

Just out of interest why is the file size of ReadyCloud v1.16 is 42,909KB, whereas the latest version is 9,257KB? Netgear has been radically updating it or cutting something out!

 

You see the old version had the same problem!

 

Fingerstoo

Message 31 of 34
Highlighted
NETGEAR Employee

Re: RN314 Readycloud

ReadyCLOUD V1.16 is the debug version,  it is for you to try to see if there is this problem, if you install this 1.16 also has this problem, it may be a system problem(Is activation active?). Because the old version of TLS has not changed. ReadyCLOUD V1.17 is the release version.

Message 32 of 34
Highlighted

Re: RN314 Readycloud

to Icewaterhot

 

The first of my last two posts screenshot is of Version 1.16 running and exhibiting the exact same problem as Version 1.17. The field names labels on the user window are slightly different to those on version 1.17, but the Program title is still wrongly shown as "PRJNAME". Both versions have the same problem i.e. the user-friendly field name labels have been lost and replaced by program code field names. I keep repeating this to all of you because I think this is the core of the problem and hence should allow a programmer to fault-find.

 

I am not sure I understand what you mean by "activated". Do you mean Windows itself? I cannot see how it is NOT activated as I have been using it since I bought the PC with Windows 10 fully installed and obviously pre-activated. Or do you mean ReadyCloud has to be "activated"? I am quite unsure what you mean.

 

Over to you?

Message 33 of 34
Highlighted
NETGEAR Employee

回复: RN314 Readycloud

I mean your other 3 Windows 10 PCs are also bang up to date and run ReadyCloud perfectly well, But this PC is such this issue, what will be different, This is what we should look for. I have several customers running very well on window 10, so it seems that this issue is not a common issue. Is it possible to reinstall the system or reinstall Microsoft support software?

Message 34 of 34