Reply

ReadyCloud Invite Link Not Working

perrij3
Guide

ReadyCloud Invite Link Not Working

We were recently were affected by the ReadyCloud issue where our ReadyNAS left the ReadyCloud system.  Due to this, all our offsite users accounts were deleted.  When I go to recreated them, they are receiving a link (as they are supposed too) to accept access to the shares I am sharing with them.  When they click on that link, they are receiving an error message "The invitation is no longer valid".  I have tested this myself and received the same message.   When I used a new email address, I was able to create a new account (as mentioned here: https://community.netgear.com/t5/ReadyCLOUD/ReadyCLOUD-Invitations-are-not-delivered/m-p/1248728#M68...)

 

Some users are our vendors and I am not able to create a new email address for them to use.

 

It appears the issue has to do with email addresses that were already used prior to the ReadyCloud issue that took place at the end of last month.

 

I have sent an email to Netgear during the middle of last month and have not heard anything back. 

 

Is anyone else expiring the same issue?  Has anyone found a work around?

Model: RNR4450|RNR4450 2TB ReadyNAS 1100 Dual Gigabit Rackmount Network Storage|EOL
Message 1 of 8

Accepted Solutions
perrij3
Guide

Re: ReadyCloud Invite Link Not Working

After Netgear support fixed another issue with the drive, this problem has gone away.  I'm not sure how the 2 issues are related, but the issue that was fixed was the drive stopped working properly (was not able to access any shares) due to the antivirus program installed on the drive.

 

Details about that issue can be found here: 

https://community.netgear.com/t5/Using-your-ReadyNAS/All-shares-disappeared-after-updating-to-Firmwa...

 

Thank you to all those that made suggestions about how to resolve this issue.

View solution in original post

Message 8 of 8

All Replies
JennC
NETGEAR Employee Retired

Re: ReadyCloud Invite Link Not Working

Hello perrij3,

 

What's the current firmware version of the NAS?

 

Please also see this article as an update to the recent ReadyCloud outage.

 

Regards,

JennC
NETGEAR Community Team
Message 2 of 8
perrij3
Guide

Re: ReadyCloud Invite Link Not Working

Firmware version 6.6.1.

 

I have checked that article out.  The issue we are experience seems to be only related to certain users that we try to grant access again to the shares they had access too.  Any new users I create, no error message.  Any email that was previously used, we get the "The invitation is no longer active".

 

When I remove a user from a shared, that person first receives an email with a link to gain access to the drive, then a few seconds later, another email is received that says that user was removed form that share.

 

This is all happening when on the ReadyCloud web portal.

Message 3 of 8
JennC
NETGEAR Employee Retired

Re: ReadyCloud Invite Link Not Working

Hello perrij3,

 

Did you backup all the ReadyCloud user home shares and then re-register your main ReadyCloud account to the admin page > Cloud?

 

You may also try emailing readycloudsupport@netgear.com about the users you invite that get issues, include screenshots of the errors.

 

Regards,

JennC
NETGEAR Community Team
Message 4 of 8
perrij3
Guide

Re: ReadyCloud Invite Link Not Working

No user used their home share, so there was no need to back that up. We do back up the all shares though on the NAS.  I have re-registered our NAS with ReadyCloud.  It works if I create a new account for an email that was not registered prior, but we are having issues with accounts that had been set up before the issue.

 

I did send an email to that email address a week ago, still haven't heard anything back.

Message 5 of 8
JennC
NETGEAR Employee Retired

Re: ReadyCloud Invite Link Not Working

Hello perrij3,

 

Can you PM me the ReadyCloud user accounts and some screenshots of the email they get when you invite them? Along with the errors.

 

Regards,

JennC
NETGEAR Community Team
Message 6 of 8
JennC
NETGEAR Employee Retired

Re: ReadyCloud Invite Link Not Working

Hello perrij3,

 

I need you to update this thread with the screenshots and what turned out to be the issue so I can check this others from Netgear.

 

The issue with SMB not enabling may need to be fixed from the back end.

 

Regards,

JennC
NETGEAR Community Team
Message 7 of 8
perrij3
Guide

Re: ReadyCloud Invite Link Not Working

After Netgear support fixed another issue with the drive, this problem has gone away.  I'm not sure how the 2 issues are related, but the issue that was fixed was the drive stopped working properly (was not able to access any shares) due to the antivirus program installed on the drive.

 

Details about that issue can be found here: 

https://community.netgear.com/t5/Using-your-ReadyNAS/All-shares-disappeared-after-updating-to-Firmwa...

 

Thank you to all those that made suggestions about how to resolve this issue.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 3149 views
  • 0 kudos
  • 2 in conversation
Announcements