Orbi WiFi 7 RBE973

ReadyCloud shows NAS as offline when its not (SOLVED)

530_R4i8R
Tutor

ReadyCloud shows NAS as offline when its not (SOLVED)

(Mods if this topic is in wrong area please delete as I also replied to http://www.readynas.com/forum/viewtopic.php?f=7&t=81208 hoping for a response )

I have a RN102 with v6.2.4 firmware.

Upon attempting to login to ReadyCloud I get the error " *blank*NAS is offline, please check power and internet connectivity"

I can ping my NAS successfully, can browse to it using file explorer, can access the admin page by typing in the IP and browse to all of my folders in the admin console but ReadyCloud shows my NAS as offline and does not display any of my data, also tried holding the "backup" button on the device for 5 seconds and searching for it by serial number under the "Discover" tab in a couple of last desperate attempts.... really confused but I wouldn't be surprised if this were a self-inflicted issue :? :oops:


I'm currently turning off ReadyCloud and waiting for my reboot to re-enable ReadyCloud to see if it resolves my issue.

I'll edit post or add another reply to follow up once I've done so.

EDIT*

So I tried re-enabling ReadyCloud after reboot of NAS and this is what displayed.... any ideas to resolve this would be greatly appreciated



Message 1 of 8

Accepted Solutions
EskenderNG
NETGEAR Employee

Re: ReadyCloud shows NAS as offline when its not

Hello,

In case you used a static IP address, please make sure DNS settings are also configured correctly.

Bye,
Eskender

View solution in original post

Message 2 of 8

All Replies
EskenderNG
NETGEAR Employee

Re: ReadyCloud shows NAS as offline when its not

Hello,

In case you used a static IP address, please make sure DNS settings are also configured correctly.

Bye,
Eskender
Message 2 of 8
530_R4i8R
Tutor

Re: ReadyCloud shows NAS as offline when its not

I did setup a static IP, I'm about to login to confirm my DNS setting are correct I'll reply with the results thanks for the reply

*EDIT

Just checked and noticed I didn't have anything setup under DNS for an IP for the DNS server, not sure what I should have it set as? I just set it to the same DNS server IP my PC is using but that didn't work and it was really just a shot in the dark anyways so I wasn't expecting much



How should I go about determining what the DNS server I should point this towards? Thanks

*EDIT

Resolved! Thank you for pointing me in the right direction! I ended up copying the DDNS IP server setting found in my modem, not sure if any DNS server would have worked or if that specific one was what it needed but it worked, I also tried 8.8.8.8 with no luck but to be fair I didn't wait very long to see if it would work. Once I typed in the DDNS ip from my modem it worked instantly.

Appreciate the replies from ESKENDERNG and mdgm
Message 3 of 8
mdgm-ntgr
NETGEAR Employee Retired

Re: ReadyCloud shows NAS as offline when its not

One option you could try is the I.P. address of your router.

You could also try Google DNS (8.8.8.8 and 8.8.4.4)
Message 4 of 8
medengineer
Aspirant

Re: ReadyCloud shows NAS as offline when its not

Adding router IP worked for me. Thanks!

Message 5 of 8
DarkGener
Aspirant

Re: ReadyCloud shows NAS as offline when its not (SOLVED)

Where do i find my dns ip setting?
Message 6 of 8
DarkGener
Aspirant

Re: ReadyCloud shows NAS as offline when its not (SOLVED)

In my modem where do i find my dns ip setting ? Thank you
Message 7 of 8
JennC
NETGEAR Employee Retired

Re: ReadyCloud shows NAS as offline when its not (SOLVED)

Hello DarkGener,

 

You have entered ReadyNAS board, I suggest you contact the manufacturer of the modem to give you instructions how to check the DNS info.

 

Also, this thread is too old. I will be locking this now. Please create a new topic if you have some concerns with a ReadyNAS device.

 

Welcome to the community!

 

Regards,

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 18732 views
  • 3 kudos
  • 6 in conversation
Announcements