Orbi WiFi 7 RBE973
Reply

ReadyCloud with ReadyNAS RND2000 in mesh network not working

Chris_HT
Follower

ReadyCloud with ReadyNAS RND2000 in mesh network not working

I have 3x TP-Link Deco X60 Wifi6 in a mesh.  One unit is connected to my router (from my service provider) with a cable.   The other two units are connected wireless to the first unit.

 

I have connected my ReadyNAS Duo RND2000 with a network cable to one of the two wireless Decos in the mesh.  The Deco app sees the NAS.  However, neither Raider nor ReadyCloud can discover the NAS.  So I am unable to connect.  (I have tried multiple network cables without any luck.)  Any idea how I can solve this?

Message 1 of 2
StephenB
Guru

Re: ReadyCloud with ReadyNAS RND2000 in mesh network not working


@Chris_HT wrote:

 

I have connected my ReadyNAS Duo RND2000 with a network cable to one of the two wireless Decos in the mesh.  The Deco app sees the NAS.  However, neither Raider nor ReadyCloud can discover the NAS.  So I am unable to connect.  (I have tried multiple network cables without any luck.)  Any idea how I can solve this?


Can you ping it?

 

What happens if you access it with Windows Explorer (or Finder)?

 

What happens if you access FrontView by browsing to https://nas-ip-address/admin  (using the real IP address of course)?

 


@Chris_HT wrote:

However, neither Raider nor ReadyCloud can discover the NAS. 


RAIDar should find it, though there might be something in the mesh setup that blocks it.

 

No point in trying ReadyCloud, it only works with NAS that run 6.x.x firmware.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 658 views
  • 0 kudos
  • 2 in conversation
Announcements