Orbi WiFi 7 RBE973
Reply

Re: Readynas Duo v2

JeroenV99
Aspirant

Readynas Duo v2

Hello fellow netgear users

 

Today I managed to score a nice Netgear Ready NAS duo v1, I thought Yess finally saved my files in a nice place

However, I can't get it to work to my disappointment):

 

Now my question is if anyone has experience with the device.

When I boot the NAS it immediately starts cooling at 100% while of course it is not yet warm

the Disk 1 light will also flash 3x, followed by a moment when all lights will be on.

 

I have already tried several hard drives which are all formatted and tested.

I also had contact with Netgear, they indicated that they can only send a manual how to do a reinstall of the OS. https://kb.netgear.com/24...dyNAS-Duo-NV-NV-X6-or-600 However, at startup, I did not respond differently when I wanted to perform these steps.

Model: RND2000|ReadyNAS Duo Chassis only
Message 1 of 3

Accepted Solutions
JeroenV99
Aspirant

Re: Readynas Duo v2

The problem is solved, the previous user indicated that the nas has been in storage for a while, after that information I replaced the CMOS battery and now it works like a charm

View solution in original post

Message 3 of 3

All Replies
StephenB
Guru

Re: Readynas Duo v2


@JeroenV99 wrote:

 

Now my question is if anyone has experience with the device.

When I boot the NAS it immediately starts cooling at 100% while of course it is not yet warm

the Disk 1 light will also flash 3x, followed by a moment when all lights will be on.

Actually I own one - it is still in service, but as secondary backup device.

 

One thing you will find is that it only supports SMB1.  You can still enable SMB1 in Windows 10 - and I think in the current macOS.  But I'm not a Mac user.

 

The full-speed fan on power-up is normal.  It would slow down once the system fully boots.

 

The LED errors are:

 

LED blink behavior for 2 disk systems is three quick blinks of all disk LEDs and the backup LED, followed by a 1 second delay, followed by a number of slow blinks. The number of slow blinks will be the error code.

Current error codes:
1 – Vendor mismatch
2 – No disks detected
3 – Bad contents on root partition of disks
4 – Flash error
5 – Unsupported RAID configuration

So maybe take another look at that.  The Vendor Mismatch would be really hard (perhaps impossible) to get fixed.  There likely are some other LED patterns if the NAS fails the power-on self test (POST).

 

Manuals for the Duo can be found here:

Current firmware is 4.1.16: https://kb.netgear.com/000038792/RAIDiator-Version-4-1-16-Sparc

Message 2 of 3
JeroenV99
Aspirant

Re: Readynas Duo v2

The problem is solved, the previous user indicated that the nas has been in storage for a while, after that information I replaced the CMOS battery and now it works like a charm

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1826 views
  • 0 kudos
  • 2 in conversation
Announcements