Orbi WiFi 7 RBE973
Reply

SMBv1 not installed ReadyNas NV+v2 / ReadyCloud Client v1.16 - Can't access files?

Richard1234
Aspirant

SMBv1 not installed ReadyNas NV+v2 / ReadyCloud Client v1.16 - Can't access files?

Hello!

 

I am trying to access my ReadyNas NV+v2 but I believe I have a software issue. Yes, I Realise this device is now a bit old but I still have a good amount of space on it and it is helpful as a second backup - but only when I can access it...

 

I ususally plug it into the router via the ethernet cable, and plug another ethernet cable into my laptop. Then it appears in "my computer" in Windows (Win10 now). 

 

But I can't open the network drive as I usually would. I get an error from windows pointing me to this help page, which doesn't help. 

 

https://support.microsoft.com/en-gb/help/4034314/smbv1-is-not-installed-by-default-in-windows

 

I understand they're trying to tell me this is a security risk... but I don't care. This is just my hard drive that I need to access to run a backup. 

 

Just to add, I did try looking in add/remove programs and enable SMB feature, but I do not see it in my list (eg as this solution suggests: https://community.netgear.com/t5/Current-NETGEAR-and-Partners/Cant-connect-to-ReadyNas-NV-v2-SMB1-Pr...). Wanted to ask here before trying anything that could do some damage...

 

If you have a moment, do you have any experience with this? What is the easiest/ best way to solve this problem so I can just acccess the drive normally again?

 

Thank you,

Richard

Message 1 of 2
StephenB
Guru

Re: SMBv1 not installed ReadyNas NV+v2 / ReadyCloud Client v1.16 - Can't access files?

SMBv1 is installed on the ReadyNAS.  The problem is that it isn't installed on your Windows 10 system.  The post you linked references "add/remove programs".  That was my mistake, I should have written "turn windows features on or off".

 

So try entering "turn windows features on or off" in your windows search bar, and launch the program that it finds.   You should find the SMB 1.0 client listed there, and likely it is disabled.  Try enabling it, and then rebooting the PC.  I suggest not enabling the SMB 1.0 server on the PC - that is only needed if you use ReadyNAS backup jobs that access the PC.  If you don't see the client listed, then post back.

 

You also mention ReadyCloud in your title, but not in your text.  ReadyCloud isn't available for your ReadyNAS, you need a new NAS running 6.x.x firmware.  If you've installed the ReadyCloud client, you should remove it.

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1174 views
  • 0 kudos
  • 2 in conversation
Announcements